Android Tablets Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
vijkap said:
Hi, I have been following and using Uberoid WM8650 1.3.0 HYBRiD HoneyCombMOD right through v3 to v6 FiNAL. I had no problem in installing, using and appreciating the great work done by HCH, Dwag and others.

However, I was tempted on learning the development by Roger and decided to use Singularity. I succeded in installing it but failed to root my tablet. On learning Modroid-v5 has 1.5.0 and rooted ROM, I applied it on my tablet without realising that probably its not ment for MID epad.

Now, I have bricked my tablet and it stays blanck with green light on. It doesn't even reach Uberoid/Android logo and I cannoit apply back Uberoid WM8650 1.3.0 HYBRiD HoneyCombMOD v6 FiNAL.

Please help me...

Below are my tablet specs :

1. LED colour? Green & turns to red while charging
2. Vibrate on start up? Yes
3. Audio port colour? Black
4. 24 pins or 30 pins ? 24 pins
5. Which WMT version is it ? 2.6.32.9-default
6. What is your actual RAM Size ? 128MB or 256MB ? 256MB
7. What did the box label say ? Tablet PC - Android System

This is from "about device" :
Model Number : Wonder Media WM8650
Android Version : 2.2
Kernel Version : 2.6.32.9-default
Build Number : generic-eng 2.2 v1.1.1-20110217.154319

thanks!
I realise that I have used wrong env_uboot file. But I'm not sure how to update it into the tab as it does not recognise SD Card or USB port.

Using reset (pressing it for 5-10mts) has not helped either. Please Help...

I have checked that my tab sends out signals when connected thru ethernet port (cant establish connection) and seems to charge my android mobile phone when connected thru USB connector. This suggests that my tab has some life, however, its not recognising SD Card or USB port. Please help...

Still struggling. My tab does not seem to access SD Card. I have even tried different SD cards but it does not seem to reach at the stage where it reads SD Card. As a result, I am not able to install any ROM.

Pleeeeeeeeeeeease Help...

(Option 8 works for my tablet)

Thanks
 

·
Registered
Joined
·
3 Posts
Hi everybody!
I also think that I've bricked my UTV210.
I press power button, power and menu buttons... but the pad remain off (also if it's in charging mode).
The LED remain red.
Can you help me? Thanks!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top