Android Tablets Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I tried the forums and not able to get any relevant threads, if any. If there's kindly point me there.Is there any troubleshooting tips/tricks to know what's going on. Is the battery dead or the entire unit dead?It's a month old and I've the GE + not so ugly market hack + the vol button hacks. It was doing great so far. Not sure if it got a surge while charging. Any help is kindly appreciated. Thanks.
 

·
Registered
Joined
·
666 Posts
Have you tried resetting it with the hardware reset button inside the hole on the top?
 

·
Registered
Joined
·
84 Posts
put the latest firmware on an sd card from your pc and reflash the firmware if all else fails, maybe take the back cover off, unplug the battery and plug it back in, and as stupid as this sounds try another outlet in your home
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Thank you for the fast response nchntrman, nvrpayretail, clockworx & secretseven. Yep I was thinking of taking the reset route but was hesitant that it might wipe out my applied hacks. I reset the device, and it came back up with the hacked OS fully functional...guess some Apps frequently crashing made the OS go on freeze mode.I never thought about the display being all the way down. Will remember that. How does one turn back the brightness if that's the case.
 

·
Registered
Joined
·
425 Posts
Restoring brightness depends on how it's turned down. For example, if you used the power control widget (which seems to be the most common way that folks get into trouble), the widget should still be visible (barely) and you can click the brightness button on the widget to restore it. If the brightness was turned down some other way, or for some reason the widget isn't on your screen, the easiest thing to do is to go into settings/sounds and display/brightness to adjust it. Again, you should be able to see enough of the display to do these steps if you take the PDN into a dark room or closet.
 

·
Registered
Joined
·
90 Posts
This seems like too simple of a solution but I have mistakenly plugged the power into the 3.5mm headphone jack (fits perfectly) on more than one occasion and wondered why it wasn't charging.
 

·
Premium Member
Joined
·
2,216 Posts
WIK;46679 said:
This seems like too simple of a solution but I have mistakenly plugged the power into the 3.5mm headphone jack (fits perfectly) on more than one occasion and wondered why it wasn't charging.
lol... happened to the rest of us... It's in my review from way back in june. I said you would do it, and it would make you feel stupid
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top