Android Tablets Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I ordered the Moonse aPad from MeriMobiles on June 10. I chose MeriMobiles because many people on this forum spoke highly of them. The experience was not without a few frustrations, but ultimately I did receive the correct item in good condition. I think the difficulties were communication issues solely, and I would respectfully suggest that MeriMobiles should be a bit more forthcoming in responses - sometimes their replies were quite concise to the point of ambiguous. Having said that, they DO respond fairly quickly to inquiries - better than some large, established vendors of my experience. I get the impression they really do want to do right by their customers. And as I said, all's well that ends well, and I received my aPad on June 25. The device? Of course, I've been limited in what I can do with it because it really is a good idea to charge lithium-ion batteries the way it's suggested: ten hours, run it down, charge another ten hours. Having done that, I got through the New York Times, the Seattle Times and my personal email this morning with no problem. :) My major interests were being able to read newspapers and periodicals without killing trees, and reading PDF documents such as the manuals and schematics I use daily in my work. First of all, I find the Market very easy to use, although my first purchase of an app - Documents To Go - was a bit convoluted, and it will be interesting to see if others' purchasing mechanisms are as circuitous. The Newspapers app does a good job of displaying the newspapers I've read with it, far better than B&N's Nook. I tried reading some PDFs with the stock reader and got lots of "helpful" prompts in Chinese. :) I tried another free reader from the Market that was quite slow (and has now been removed, so I can't be helpful with its name), but the PDF to Go reader in the Documents To Go suite seems pretty good. It's still not as quick as I'd really like, but then I have to keep in mind the limited environment provided by the aPad. The built-in browser seems pretty good, and handles the OWA that we use at work. It did get pretty slow at one point so I decided to try Opera. Opera has its pluses and minuses and, when I returned to the built-in browser, it was perfectly fine - so it may have been temporary slowing of my DSL connection. <sigh> Once I got the hang of the interface I liked it - I like the idea of having true multiple windows, like you can't have on an iPad. :p Overall operation of the device seems quite natural and slick. I do note that WiFi isn't as well-connected as with my PowerBook, which I think is likely due to the antenna in the aPad - can't have a big antenna in a small package! Screen response is quite good - so quit whining that it's not capacitive. :) I'm not sure why, but its accuracy is really good - even my large fingers find the point they're trying to select nearly every time. One thing I really like about this over the iPad (which I almost bought): it fits very nicely in my hand in portrait orientation. I've tried connecting USB in both host and device modes. I can connect to a USB keyboard with no problem; frankly, I've not tried a mouse and probably won't as I'm interested in experiencing a mouseless computing environment (I'm into HCI). I haven't gotten the device to recognize a USB storage device yet, and I've tried two different FAT32-formatted sticks. I was also unsuccessful getting my Mac to recognize the aPad as a USB device in that mode - which works quite well with my Samsung Behold (non-Android first version) phone. I've read something that says it only works with a PC and needs special drivers there, but that really doesn't make any sense: USB device is a defined class and is platform-agnostic, and the mass storage device profile likewise. I didn't have to load anything onto my Mac to read the Behold.... I haven't tried a movie on it yet, and Youtube gave me a weird "page not available" message. I haven't futzed with it too much yet, since that's not a priority for me. After messing around a bit, I realized that the File Browser supports access to remote files - another victory over the Walled World of Jobs. However, I'm having trouble getting it to work well with my (Tiger-based) Macs. That may be a weirdness in how OS X implements SMB/CIFS, because it connected to my Windows 2K Server box with no problems. When that box is ready to go bye-bye, I don't plan to replace it with another Windows box, so I need to do some testing with Linux- and VMS-based SMB (Samba). One thing I made sure of with MeriMobiles before I bought the device was that they had a reasonable return policy (which they do, far better than Apple's). However, I doubt I'll need to take advantage of that. :) For $200US with shipping, this thing is a great deal.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #2 ·
A follow-up on USB device: my Windows 7 (work) laptop identified and connected with the aPad just fine. I didn't have to change the USB setting (from what works with USB keyboard), either. I wonder why OS X won't? OS X connects to my Behold just fine. If I can figure out an answer, I'll post it here.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
I've had my aPad for two or three weeks now, and it seems it's going flaky. At first the built-in browser worked well, but it didn't have some capabilities I wanted so I installed Opera. That worked OK at first, but now won't even start up. I installed Skyfire, same story. Dolphin, yet again, a good experience initially but now I can't navigate without it going into a force-close. The default email client was never great shakes, but from what I read in the Android world this is a known issue. I installed K9, which worked great for a few days, but now won't fetch any mail. I have not flashed the device on the principle of if it ain't broke, don't fix it. But it's starting to feel broke. Does this experience sound familiar to anyone? Is there experience that suggests the new images that are available make a difference?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
No, I haven't, and I'm reluctant to do that because that's why I installed new components (browsers, K9 mail). It concerns me that these apps seem to have progressive issues, suggesting (at the most obvious) resource leaks of a persistent nature or some other fundamental flaw. Yet it seems others are using these tools successfully. I'm starting to explore how to troubleshoot this.
 

·
Registered
Joined
·
97 Posts
What you describe is one of the downsides of linux based systems. A bad install tends to mess up everything it interacts with. If you don't want to upgrade to a custom, you need to uninstall the apps you have installed since the problems appeared. That might resolve the issues. For web I use skyfire as it is the best on the device imo.
 

·
Registered
Joined
·
97 Posts
Check the usb cable as these are known to be faulty. I wouldnt recommend using the cable it came with to do anything.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top