Android Tablets Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter · #1 ·
I am running modified 7/24 & no GE.Using RockPlayer: Kia Soul commercial & all MP4s that I tested, video runs very slowly. This video is supposed to run 1 Min. Audio runs 1 Min. Video runs 1:50. Same with other MP4 videos.Using PDMedia Play Video: Video lags audio by less than 1 second, but too much to be usable.Video quality in all cases seems to be adequate, but A/V sync problem makes it useless!What should I try? BTW Kia Soul commercial is: 4.57MB, 480x270, MP4
 

·
Registered
Joined
·
3,286 Posts
For MP4's, try mVideoPlayer which I've found to work well on the PDN (so far).I'm thinking it's an issue with hardware acceleration (basically, there is none). The larger the screen size (ie: a 4:3 video versus a 16:9 video) the worse the device performs. And the way the MP4 is encoded plays a part -- higher resolution = worse playback.
 

·
Registered
Joined
·
361 Posts
Discussion Starter · #3 ·
Thanks, I will try mVideoPlayer if I can find it. I wouldn't mind if the PDN played videos in 16:9 if it needs to. At least it would be watchable.
 

·
Registered
Joined
·
69 Posts
SpinControl;34065 said:
How come the sample video is smooth as butter? What does it have that we are missing?
They are using less compression and an "easier" codec that is less CPU intensive.If you are using H.264/AVC it takes a lot more muscle than MP4 part 2. For example, their 30 second video is about 15MB. Some I created are about 3MB for the same length.
 

·
Registered
Joined
·
61 Posts
I use meridian and it works well as a media player for mp4s. AVI's seem to run ok on xyflash and/or rockplayer as long as the resolution isnt too high. Both xyflash and rockplayer seem to hate mp4 even the pandigital sample one.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top