Android Tablets Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have just today taken delivery of the new Ployer Momo8 IPS, lovely machine with fully working bluetooth and OTG.

However, while starting to configure Sipdroid it rebooted itself and is now in a boot loop. I have tried various combinations of keys to boot into recovery mode but can't find the right magic. This device only has one physical key - the power key.

Does anyone know how to boot this to recovery?

Many thanks
 

·
Registered
Joined
·
1,815 Posts
I have just today taken delivery of the new Ployer Momo8 IPS, lovely machine with fully working bluetooth and OTG.

However, while starting to configure Sipdroid it rebooted itself and is now in a boot loop. I have tried various combinations of keys to boot into recovery mode but can't find the right magic. This device only has one physical key - the power key.

Does anyone know how to boot this to recovery?

Many thanks
try connecting it to a pc and check if it detect abd mode of try turning the tablet off complete and press and hold the - button and plug a usb cable to the pc and check if the RK3006 mode is detected and will then need to reflash a firmware
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
try connecting it to a pc and check if it detect abd mode of try turning the tablet off complete and press and hold the - button and plug a usb cable to the pc and check if the RK3006 mode is detected and will then need to reflash a firmware
Thanks for that. I've got the fw and rk flash tool, but no dice. The tool has a connection indicator that should turn green but instead turns pink. And adb from either my windows or linux box fails to recognise the device.

Not having physical volume keys seems a real problem as these are the standard way in to recovery modes. There's probably some magic trick with the reset button plus charger plugged in/out plus power key, but I can't find it. I might have to give it back, which would be a shame.
 

·
Registered
Joined
·
1,815 Posts
ok then if it detect it in pink then you should be able to get to green by presing a button on the RKBatCHTOOL named "switch" and it should restart the tablet to bootloader mode giving you green square try it let me know
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
ok then if it detect it in pink then you should be able to get to green by presing a button on the RKBatCHTOOL named "switch" and it should restart the tablet to bootloader mode giving you green square try it let me know
Thanks, tried that but still it failed. I suspect now that I've got the wrong fw package, despite the file name being correct, as the included pdf is plainly different to the extract the seller is quoting me. I'm now waiting for more info from the seller before doing any more. Will let you know.
 

·
Registered
Joined
·
1,815 Posts
Thanks, tried that but still it failed. I suspect now that I've got the wrong fw package, despite the file name being correct, as the included pdf is plainly different to the extract the seller is quoting me. I'm now waiting for more info from the seller before doing any more. Will let you know.
what version does you recived the table on ICS or JB?
 

·
Registered
Joined
·
1,815 Posts
could you post a video process your doing soo i can see wheres is the problem and the button that arent on the momo
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Finally got it working - the problem was windoze 7 insisting that it had "the best usb drivers for me" and making it difficult to remove their drivers and get the proper Rockchip driver installed correctly. Once that was done then the rest went as expected.

Thanks for your time and input.
 

·
Registered
Joined
·
1,815 Posts
Can youbtell me how nice is the tablet for you ? Screen quality,battery life,sound loud,wifi bluetooth signal' fast and stable ???
 

·
Registered
Joined
·
1 Posts
Finally got it working - the problem was windoze 7 insisting that it had "the best usb drivers for me" and making it difficult to remove their drivers and get the proper Rockchip driver installed correctly. Once that was done then the rest went as expected.

Thanks for your time and input.
Hi, It looks that you are talking about the same one i have "Android 4.1 Tablet PC "Spider" - 8 Inch IPS Screen Dual Core 1.6GHz Bluetooth 16GB, SN: MO8-16 16V01121101346 ".
So if it is, can you please detail how you fixed your tablet or how you hard reset it if that what you have done.

i am a bigger to android and know nothing about Linux.

Thanx.
 

·
Registered
Joined
·
4 Posts
Finally got it working - the problem was windoze 7 insisting that it had "the best usb drivers for me" and making it difficult to remove their drivers and get the proper Rockchip driver installed correctly. Once that was done then the rest went as expected.

Thanks for your time and input.
Hello. I have the same boot-loop problem.
In device manager my momo recognized as NEXUS - "driver not installed" and the one from vincent rom doesnt suit.
Then i installed Android ADB interface driver, but "cant launch device".
Neither Rockchip batch tool nor RKandroid tool couldnt see my tablet.
How can i flash or just turn it on?
I already hate that endless boot animation.
 

·
Registered
Joined
·
7 Posts
startup loop on momo 11 speed,

I bought a momo 11 speed recently from shopnshop.pk in Pakistan. i was using momo 11 speed with no issues at all until yesterday when i turned bluetooth on, my tablet restarted and now it wont startup. it loads a startup screen (asking for the password) for a second and then goes back to loading screen showing 3d logo. i have noticed that when the tablet startsup a bluetooth sign appears and the tablet restarts. i have tried to reset the tablet from the back side with help of a pin but even resetting doesnot solve the problem. please tell me what to do. i m really missing my tab. Awaiting your timely response.
 

·
Registered
Joined
·
1,815 Posts
startup loop on momo 11 speed,

I bought a momo 11 speed recently from shopnshop.pk in Pakistan. i was using momo 11 speed with no issues at all until yesterday when i turned bluetooth on, my tablet restarted and now it wont startup. it loads a startup screen (asking for the password) for a second and then goes back to loading screen showing 3d logo. i have noticed that when the tablet startsup a bluetooth sign appears and the tablet restarts. i have tried to reset the tablet from the back side with help of a pin but even resetting doesnot solve the problem. please tell me what to do. i m really missing my tab. Awaiting your timely response.
try reflashing the tablet with the stock firmware http://pan.baidu.com/share/link?shareid=165281&uk=4029273141
 

·
Registered
Joined
·
7 Posts
Thankyou very much for ur response. Man it may sound weird to u but really i dont have a clue how to upgrade the firmware, i have downloaded it. can u please take some time and explain to me in form of steps to follow. i will be extremely thankful. i cant find a specialist nearby to help me do this. Thankyou very much. again ur reply will be much appreciated
 

·
Registered
Joined
·
7 Posts
try reflashing the tablet with the stock firmware http://pan.baidu.com/share/link?shareid=165281&uk=4029273141
Thankyou very much for ur response. Man it may sound weird to u but really i dont have a clue how to upgrade the firmware, i have downloaded it. can u please take some time and explain to me in form of steps to follow. i will be extremely thankful. i cant find a specialist nearby to help me do this. Thankyou very much. again ur reply will be much appreciated
0
 

·
Registered
Joined
·
1,815 Posts
Ok I will look for a guide

Sent from my HTC Holiday using Tapatalk 2
 

·
Registered
Joined
·
7 Posts
man i am still waiting for ur guide. Also if u can tell me how to do a factory reset on momo11 speed, maybe it can solve the problem and i dont have to do the reflash. i am searching for how to factory reset my tablet but no luck. please reply early, i m waiting.
Thanks
 

·
Registered
Joined
·
1,815 Posts
I don't have this but I think you have to press and hold the +volume and connect the tablet to the pc it should be detected as rk30device and install the drivers located in the same folder of the rkbatch tool. Now open the rkbatchtool app and check if you see a green square if it yes just press the restore and let it finish it will reboot to working state


Sent from my HTC Holiday using Tapatalk 2
 

·
Registered
Joined
·
1 Posts
This seems to be a catch 22 situation.I also have a Momo8 IPS which is also stuck in a loop .I had done a successful firmware upgrade using (Momo8 IPS Neutral 20122012).I then preceded to root it with a Chinese software called ZhuoDaShi. It was after that the problem started, now i can not get Windows to mount the tablet because it needs to enabled within the software menu on the tablet , the other problem is that this version of Momo as only a power and a reset button , and no way of knowing how to get in recovery mode.This is only a day old and i don't want to send it back.
 
1 - 20 of 25 Posts
Top