Android Tablets Forum banner
41 - 60 of 64 Posts

·
Registered
Joined
·
5 Posts
I used customized market and just installed the new one. It does NOT WORK for me! I ha e the "no connecton" screen. If old market works for you consider before installing new one.

UPDATE:
When I srarted the tab today marked was working!!!
I love android - to fix a problem do nothing - jusr wait a couple of hours and issue will disappear


Happy shopping
 

·
Registered
Joined
·
8 Posts
I used customized market and just installed the new one. It does NOT WORK for me! I ha e the "no connecton" screen. If old market works for you consider before installing new one.

UPDATE:
When I srarted the tab today marked was working!!!
I love android - to fix a problem do nothing - jusr wait a couple of hours and issue will disappear


Happy shopping
Try this market and I get "No Connection-Try again" wifi is working fine
and even old markeet ver 2.3 is not working.
Any advise ?
 

·
Registered
Joined
·
6 Posts
Try this market and I get "No Connection-Try again" wifi is working fine
and even old markeet ver 2.3 is not working.
Any advise ?
Check that the time and date are correct. This is the most common cause I've seen for this error message.
 

·
Registered
Joined
·
143 Posts
Today I got my Dropad back.

I'm trying to get the full market fix, but both on the 0919 and the 0705 FW I don't succeed. My test is to see if skype shows up. So far no luck. Are there any "new procedures" to get things to work??

Thanks,
Anton
 

·
Registered
Joined
·
30 Posts
Never used fullmarket hack. When installing newest market,
I finally see Skype but it says 'Not compatible' and there is
no download button.

Leo
 

·
Registered
Joined
·
143 Posts
Never used fullmarket hack. When installing newest market,
I finally see Skype but it says 'Not compatible' and there is
no download button.

Leo
That's exactly what I want to solve. For sure the Dropad should be able to handle skype!
I also miss a lot of very common (dutch) apps on android, do definatly I'm doing something wrong here :-(
 

·
Registered
Joined
·
30 Posts
I downloaded skype from a Galaxy tab, installed it on the dropad and it worked.
Only the camera is not compatible, so that does not work.
The market sees it as it is installed and says that there is a update.
When i want to do that it says its not compatible.

Bit strange.............
 

·
Registered
Joined
·
143 Posts
ok, I really need some help here.

I just don't get it why some apps just won't show up. Simple apps like nu.nl, Telesport, VI, Football Meister, etc. won't appear in my market. So there is something that these apps require that is missing in de Dropad config files. Any suggestions?

I did the "market hack", but I have no clue how to check if it works or not...

Thanks,
Anton
 

·
Registered
Joined
·
143 Posts
Funny, i did some reading on another forum and tried the modified market apk in this post.

Now the app "nu.nl" appears, but all the others still won't...

but at least there is some progress


could anyone please check if they can find apps like:
- Football Meister
- Voetbal International
- Telesport
- Whatsapp

Edit:
Strange what just happened. I tried the hack again, and now I could find and install the apps above, but only for about 1 minute. Now I cannot find the apps anymore! Any suggestions?
O, btw: The appearance of nu.nl had nothing to do with the other market... Same symptom as above...
 

·
Registered
Joined
·
30 Posts
Few days ago i screwed up 0705 with market fix.
Installed 0919 and start playing with the 160 density fix.
I post this also in the "Market with 919 fw" discussion

In the following order this works for me:

1st: Go to "Manage Applications" and tab "Market"
2nd: "Force stop"
3rd: "Clear cache"
4th: "Clear data"
5th: Now I set density to 160 with the "LCD Resolution" app.
The app will restart the tablet.
Sometimes the notification bar is scrambled. Ignore it.
6th: Start "Market" ,tab some app's and quit.
7th: Restart Dropad so density will automatically go back to 200.
8th: Start "Market" and test it. At this time the market shows
me 9 updates that before I did all this, where incompatible.

The only app i could not find at the market is Telesport.
But when jou go to the website off the Telegraaf you'll find a link to it.
When klikking on it, you'll have the choice off open it in the market.
If you do that you get the message: "This item cannot be installed in your country"
There are probably more apps with that notification.
At XDA-Developers are some discussions about this problem.
I haven't had the time to check it out, but will do asap.
 

·
Registered
Joined
·
9 Posts
Dear all,

i just received my Dropad and between others the major problem is that i cannot login my google account.
As you can imagine i cannot make use of any app needs google like gmail, maps, market etc even though the device is connected thru wifi to internet.
Ive tried many times and i receive a message like it "cannot establish a good connecton to th server" ????

Any ideas???

thx
 

·
Registered
Joined
·
9 Posts
i ve tried many many times and i always receive the same message that it cannot establish reliable connection though Internet access is ok
 

·
Registered
Joined
·
9 Posts
Well i found the youtube app (apk) i installed and run it. I log into my google account thru youtube app (not youtube website) and i added the account and it worked!!!
Now all related to google apps works including market!

What i face now is that i cannot download and install some apps i need from market. market version installed is 3.4.4.

Dropad came with Android 2.3.1, kernel 2.6.35.7

Any ideas about app incombatability?? like "my phone explorer" which i need urgently to sync outlook????
 
41 - 60 of 64 Posts
Top