Android Tablets Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello, I recently purchased a mid m70003 (7") from China, initially it worked perfectly. Once I got home from China I played with it for a bit, and worked fine. Then I went to bed and my son unknown to me had a fiddle with it and had a look at it and tried to install an application from the market. Aparently it did not work, and after this began constantly restarting and going to the android screen after about 30 seconds of use.So now when ever I turn the device on, after it fully turns on and goes to the menu, i unlock it and go to anything (such as browser) after about 30 seconds of using the device it just goes to the android loading screen (the one with Android in silver.) and just constantly goes on this cycle of going to the android screen after 30 seconds of use, thus making the device somewhat unuseable.I'm looking to this forum for help in fixing this device, as I purchased it directly from a shop in China there is no way i will recieve a refund for the item and am pretty much on my own. Please someone guide me in fixing the device.Awaiting your Responses.Thankyou,
 

· Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
[quote name='Slade;13161]I'd reflash the apad with one of the original or custom firmwares here. Although I wouldn't use rogerbraun's 4.5 firmware' date=' not because there is anything wrong with it (it's a great firmware), but it no longer erases the unit back to factory, which won't help you.Flash using the 0611 firmware, and let us know how it goes after that. There are several stickied threads on how to flash the firmware.[/QUOTE']Hello, Thankyou for your help I've been searching for firmware to reinstall on the device to take it back to factory, however i'm unable to find it. Could you, or someone please show me a link to which I would find the correct firmware. I'm unsure of which firmwares would work for this device. As i've read of people using the wrong firmware and losing the touch screen feature of the device.Thanks again for your help :DAwaiting your response(s)
 

· Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Hello, I recently purchased a mid m70003 (7") from China, initially it worked perfectly. Once I got home from China I played with it for a bit, and worked fine. Then I went to bed and my son unknown to me had a fiddle with it and had a look at it and tried to install an application from the market. Aparently it did not work, and after this began constantly restarting and going to the android screen after about 30 seconds of use.So now when ever I turn the device on, after it fully turns on and goes to the menu, i unlock it and go to anything (such as browser) after about 30 seconds of using the device it just goes to the android loading screen (the one with Android in silver.) and just constantly goes on this cycle of going to the android screen after 30 seconds of use, thus making the device somewhat unuseable.I'm looking to this forum for help in fixing this device, as I purchased it directly from a shop in China there is no way i will recieve a refund for the item and am pretty much on my own. Please someone guide me in fixing the device.Awaiting your Responses.Thankyou,
 

· Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
[quote name='Slade;13185]Posting the same thing in two separate forums isn't going to help you any faster. It generally just annoys people. I did reply to your [URL=http://www.slatedroid.com/vbulletin/showthread.php?1790-M70003-Help-Constantly-Restarting!-PLEASE-HELP]other thread[/URL].You can find how to flash your device [URL=http://www.slatedroid.com/vbulletin/showthread.php?593-Noobs-guide-to-updating-the-FW]here.[/URL]Taken from that [URL=thread:I]thread:I[/URL] would recommend the official 0611 update' date=' then flash another custom firmware over the top. This way you clear out all installed apps and data.[/QUOTE'] Hello, and I apoligize for that. I just realised that this is where I should have originally posted this topic. Thankyou for your help I've been searching for firmware to reinstall on the device to take it back to factory, however i'm unable to find it. Could you, or someone please show me a link to which I would find the correct firmware. I'm unsure of which firmwares would work for this device. As i've read of people using the wrong firmware and losing the touch screen feature of the device.- Thanks again.
 

· Registered
Joined
·
7 Posts
I'll try it now if this works your a deadset legend :DEDIT ONE: REBOOTING NOW FINGERS CROSSED :DEDIT TWO: IT WORKED! THANKYOU SOOOOO MUCH! SLATEDROID ROCKS!
NOTE TO ANYONE EXPERIENCING THE SAME PROBLEM AS THIS! SIMPLY
No need to flash it. Go to: Setting > SD Card & MID Storage > Factory Data Reset (30 seconds should be enough to get there). And please do not cross-post, it wastes time.
THANKS TO gevrik 100%AND EVERYONE ELSE WHO CONTRIBUTED TO HELPING ME WITH THIS DILEMMA.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top