Android Tablets Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Just received my first m003 today, after playing for it awhile i come to factory reset menu in setting, i select it and now the device only shows the android logo and the progress bar keep spinning and spinning, cannot enter menu inside, have already tried flashing it with version 1.7.2 - all success, but result was the same, already open the device and disc the battery, result also same ... what can i do next ? thankssss
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
already even open the m003, open the cpu modul - which using the same socket as DDR2 ram, do some soldering on the nand flash, do some rehot on the cpu and some bga flash ic adjacent to it, open the wifi modul, open the battery, even the same, and just realized that there are 4 pinout for flashing, which marked rx, tx, gnd and 3v3 ... anybody know how to use this pin ?by the way, the problem already solved, i flash it using darexius for m003 and after that reflash it again using 1.7.2thanks anybody for reply
 

·
Super Moderator
Joined
·
3,234 Posts
Hi,I just got the M003 and after deleting some chines apps like QQ, I get an Error Message;
Sorry!The process android.process.acore has stopped unexcpectedly. Please try again!
Did anybody know what I could do for to get the M003 back to work?Thanks for an help.Note: I also was open that machine, disconnected the Battery and CPU/Nand module and still get the same message!
 

·
Super Moderator
Joined
·
3,234 Posts
Thanks for the answer.But how I could flash if I couldn't anything else as:1.: Switch on the M003;2.: push the Menu button twice and 3.: hit the button labeled Force close as much as I could because that button came back everytime again and again and .................!!Did you know any other way? If so please give me a detailed description how to do that flashing.Thanks a lot for your effort and any future help.
 

·
Registered
Joined
·
113 Posts
"Flashing" on an eken M003 is- put a folder named 'script' onto the root-direcotrey of an Sd-card (you have to get the script-folder from this board)- put the sd-card into the eken- reboot the eken REMEMBER TO LET IT CHARGE!- watch as the bootloader does it's magic and follow the onscreen advice- your good to go
 

·
Super Moderator
Joined
·
3,234 Posts
Zerodime;43553 said:
"Flashing" on an eken M003 is- put a folder named 'script' onto the root-direcotrey of an Sd-card (you have to get the script-folder from this board)- put the sd-card into the eken- reboot the eken REMEMBER TO LET IT CHARGE!- watch as the bootloader does it's magic and follow the onscreen advice- your good to go
Thanks for the advice Zerodime! Got it back to work but still periodly the same problem occours. Could it be that the memory management isn't good enough for to handle several task's? I get the error again if I delete some chinese software and run Touchscreen Calibration without rebboting the device between.Thanks for any info.
 

·
Super Moderator
Joined
·
3,234 Posts
[quote name='Zerodime;44124]Hm you could try to use my rom.But no' date=' normaly the memory managment is sufficient to run. Maybe not perfect as in it has to load again the application most of the time but definitly no such errors.[/QUOTE'] Thanks Zerodime.I installed your rom already and most of the things working now.Please take a look at my other thread/post here: http://www.slatedroid.com/eken-m003...oblem-eken-m003-firmware-1-9-a.html#post44168Thanks again and if you've some more infos for me it would be very appreciated.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top