Android Tablets Forum banner

m001 firmware on eken m003

11197 Views 30 Replies 15 Participants Last post by  yasin
Its not working the screensize mess up. So olease help anyone have the original firmware for the m003Claus
1 - 3 of 31 Posts
[quote author=Asure link=topic=266.msg2971#msg2971 date=1275083718]Ok, to fix the screen size:1. Download the attached file, & rename it to just scriptcmd.. not scriptcmd.txt2. Drop the renamed scriptcmd into the eken 1.7.1 update on SD and overwrite the old one.3. Boot with the SD card attached. The updater will never update, but the ENV settings will be ok, for at least the screen size.Now i'm just waiting on a reply from eken for a full update. At least i can use my M003 again now..p.s. this screws up the boot screen a bit. sorry
[/quote] I've tried to replace the file but the boot screen won't load with the sd card inserted. It does however install regularly without the replacement file, but once I replace the file and boot; it stays on the boot screen without the loading bar. Does it have to be a specific update? I updated with the original eken 1.7.1 and I've tried to replace the file in a number of different roms, but no luck. Which rom must I apply the file to?
Yes, I removed the .txt extension and replaced the scriptcmd in the "script" folder. I should be able to use any firmware rom?
Why won't it work for me? It just doesn't boot and the screen isn't any better...No, its fine that its screwed up, this tablet is now strictly experimental... I have 4 (m003) and 8(m001) and they're all seeming to die on me, or I screwed up by installing m001 firmware.
See less See more
1 - 3 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.