Android Tablets Forum banner
41 - 45 of 45 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #41 ·
I'm sorry to hear that the img file wasn't any help. I don't know what else to say. When did you purchase your tablet? Maybe yours was a different batch that doesn't play so nice with other firmwares, that's all I can think of right now...
Well after a few frustrating hours of flashing and reflashing I still cant get it to boot. It either freezes, restarts or just stays on the "ANDROID" screen until I hard shut down. I even tried the factory reset button before flashing. So it looks like My tablet can only flash factory roms now. I'm trying to get the Eken rom to boot now and am having the same issue
. Just to make sure the tablet still works I flashed the Gemei G9 V4.20.02 firmware and I can get that to boot. Just can't figure it out. Thanks for uploading the .img file so I could give it a try.
 

·
Registered
Joined
·
109 Posts
It used to flash them ok. I got it back in March but it seems like it is getting worse with time. I can't even get ones that previously installed to work any more. At least the 1 I can install is pretty stable. The only issue is location services.

Sent from my Gemei G9 using tapatalk
 

·
Registered
Joined
·
6 Posts
I just did try this image, but the new one : Q7pro-H9-V4.0.4-120718.
It just runs very smoothly and without any kind of patches so far.
Wifi connection is very stable also.

Small update: I would need to root but the standard script from Mr. T doesn't see the device.
Can someone help me to get it rooted?
 

·
Registered
Joined
·
38 Posts
I just did try this image, but the new one : Q7pro-H9-V4.0.4-120718.
It just runs very smoothly and without any kind of patches so far.
Wifi connection is very stable also.

Small update: I would need to root but the standard script from Mr. T doesn't see the device.
Can someone help me to get it rooted?
This ROM is already rooted by default
 

·
Registered
Joined
·
26 Posts
i tried flashing my tab with this fw and now i cant get past the boot screen where it freezes in the logo...tried flashing eken, stock 4.20 and momo 11 fw and facing the same issue with all firmwares...earlier prior to this the tab was working fine..not sure how to proceed further..tried factory reset as well..pls help

this is how my device manager screen looks currently.

http://s21.postimg.org/47jxy5pp3/dev.png
 
41 - 45 of 45 Posts
Top