Android Tablets Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I've downloaded the custom ROM file from TabletStoreUK's site, and I wanted to flash my apad. However, I keep getting a "couldn't download firmware" error in the supplied flasher (which is RKAndroidDM). Beacuse, after my device bricking itself (due to a faulty cable), I had to unbrick it using an older firmware, I apparently now have the wrong loader (or that's what I think), and this may be the cause of my problem.The custom firmware from TabletStoreUK indicates Loader 3.20.The older firmware indicates Loader 3.10, and came with a bunch of other .img files (boot.img, kernel.img, etc), as well as the RKAndroidTool, supposedly a more extensive but older flashing tool. It seems I will need an updated version of these other .img files, to get the TabletStoreUK firmware working, but I have not been able to find these.Does anyone know where to find these, or in case my above theory is incorrect, how to install the TabletStoreUK firmware?
 

·
Registered
Joined
·
13 Posts
[quote name='joepie91;18567]I've downloaded the custom ROM file from TabletStoreUK's site' date=' and I wanted to flash my apad. However, I keep getting a "couldn't download firmware" error in the supplied flasher (which is RKAndroidDM). Beacuse, after my device bricking itself (due to a faulty cable), I had to unbrick it using an older firmware, I apparently now have the wrong loader (or that's what I think), and this may be the cause of my problem.The custom firmware from TabletStoreUK indicates Loader 3.20.The older firmware indicates Loader 3.10, and came with a bunch of other .img files (boot.img, kernel.img, etc), as well as the RKAndroidTool, supposedly a more extensive but older flashing tool. It seems I will need an updated version of these other .img files, to get the TabletStoreUK firmware working, but I have not been able to find these.Does anyone know where to find these, or in case my above theory is incorrect, how to install the TabletStoreUK firmware?[/QUOTE'] Hello , in case you still need info:the bootloader can't be changed so you should look for firmware with bootloader 3.10, other loaders won't work and could even 'kill' your pad.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top