Android Tablets Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
Hi, I just got my WITS A81E two weeks ago and just really starting looking at it since I've been playing with my ZT-180. It's running Android 2.2 with Kernel version 2.6.32 and buld number 201008.161754. I don't know where to start. It has limited Market (edit doesn't work now) and the GPS doesn't really seam to work. This sucks. Can someone point to the right threads on how to flash this unit and which rom to use. Thanks in advance for the assistance.
 

·
Registered
Joined
·
1 Posts
Hi all.. I just got my A81E. It came preloaded with Android 2.2. Here are my observations:1-No USB Support2-Wifi works great, Market Place & Internet Browsing3-GPS working using MotoNav. Found 800X480 apk and used my maps from IGO8. MotoNav is not half the program IGO8 is... but functional4-Bluetooth pairs with my Blackberry and tranfers files but no phone functionality "paired but not connected" message? Is the unit speakerphone capable? Is there a program upgrade for speakerphone?5- Airplane mode would not turn off - downloaded ToggleAir which turned it off6-Android unstable - sometimes programs run othertimes will not - reboot usually cures.7-I have tried to flash the ROM using the instructions available and it does not work here is what I have triedStep 1 -formated SDcard using HPUSBFW.EXE option Fat 32Step 2- Copied MLO first than the other files EBOOTSD.nb0, nandboot.raw & NK.binStep 3- Took out batteryStep 4- UnpluggedStep 5- Inserted SDcardStep 6- Held down left volume keyStep 7- Pluged in power while still holding left volume keyStep 8- held down power button while still holding down left volume keyStep 9- Waited... System start screen - Then android booted up - when I let go of the keys the unit shut downI retried the same procedure holding down both left volume key and power and than plugging inAlso tried plugging in and than pressing left volume and power key and holdingI also tried the WinCE6 ROM Flash with no result.All result in same outcome - boot to AndroidWhat am I doing wrong?8-Does anyone have a dual boot option? I have seen video of HTC with dual boot of WinCe & Android.9- Is there a way to root this unit?I know this is alot thought I would ask it all one time.Thanks in advance Andy
 

·
Registered
Joined
·
3 Posts
HiRe the flashing step 2 - you seem to have some odd files - are those ones from the CE image?All I do to flash Android is format the card, copy MLO first, then mmcflash.bin, u-boot.bin, ubi.img, uImage & x-load.bin then hold left volume key and press and hold power until the leaf screen appears. No need to remove the battery (I think thats for the old A81 model, not the A81E)If it still fails, try another card; I had issues with a cheap 2gb SD, but it worked fine with a 2gb Sandisk...Also the Witstech WinCe image is broken, have a look in the Firmware subforum - there are links to the Wirelession CE firmware which works fine as the W1060 and A81E are the same hardware.CheersDarren
 

·
Premium Member
Joined
·
1,339 Posts
there is no dual boot for this, it has been said it is coming but we have been waiting for a long while.Whenever you are going to flash the device, it is allways best to format the card using the format tool before use, i had issues when formatting from win764 bit, formatting from 32bit solved this (dont know why). Like Dazza, once i found a card that works for flashing, thats all i use it for, saves hassles later.Not sure why your apk's "sometimes work" and requires reboot, i had some apk that was playing up and caused a similar issue, i just reflashed and loaded them one at a time till issue started, that told me what one it was.Device can be rooted, it is done via adb, i have rooted mine, with no issues. I cant find the link to where i downloaded the files and instructions for this, but if you pm me your email i can email it to you.Bluetooth im not that "savy" with other than it connects and files can be sent, not sure if you can use it as speaker phone, if you do find out can you let everyone in here know please.
 

·
Registered
Joined
·
19 Posts

·
Registered
Joined
·
6 Posts
I was having troubles flashing with a custom firmware - holding down the left and power keys wasn't making it load the new image. It turned out to be the options I had chosen when formatting my sd card. I would recommend that you not choose FAT32 - I know loco already said this, but I wanted to add my head nod to his post
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top