Android Tablets Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
29 Posts
today, i try to upgrade wince. it is false when i use 4g tf card. after using 2g tf card, it success. touch screen works. some step before upgrade wince1.use 2g or smaller2.should upgrade from androidi use Hopelessness Edition v0.4 version. wince is faster than android a lot.
 

·
Registered
Joined
·
7 Posts
[quote name='monstakind;47261]thanks' date=' will try these out [IMG]http://www.slatedroid.com/public/style_emoticons/<#EMO_DIR#>/smiley.gif[/IMG][/QUOTE'] I tried both versions, the one posted here on dealextreme for m001, I don't know how people are getting it to run and showing English screen shots as the touch screen does not work and boots in Chinese language? I'm a little confused. Does anyone have any other links to the firmware that works on the m002?
 

·
Registered
Joined
·
11 Posts
i tried Hopelessness WinCE 0.4 but upgrading was stoped on step 3. Upgrading safe mode .......Uprgrade safe mode successful!I wait lot of minutes but i can see still same think.. Where is a mistake ? Please help me
 

·
Registered
Joined
·
29 Posts
[quote name='karras;47820]I tried both versions' date=' the one posted here on dealextreme for m001, I don't know how people are getting it to run and showing English screen shots as the touch screen does not work and boots in Chinese language? I'm a little confused. Does anyone have any other links to the firmware that works on the m002?[/QUOTE'] when you machine upgraded successfully,remove tf card,power off and power on again. your machine will boot in wince again and touch screen can be used.
 

·
Registered
Joined
·
29 Posts
Jesenik;47838 said:
i tried Hopelessness WinCE 0.4 but upgrading was stoped on step 3. Upgrading safe mode .......Uprgrade safe mode successful!I wait lot of minutes but i can see still same think.. Where is a mistake ? Please help me
are you use 2g or smaller?format it with fat not fat32.upgrade android first.it should work if your machine is a real m002.
 

·
Registered
Joined
·
11 Posts
jerry0911;47908 said:
are you use 2g or smaller?format it with fat not fat32.upgrade android sdk 1.9 first.it should work if your machine is a real m002.
i use 1g, fat format, i have 1.9 and real M002 i don't know where is mistake. So I must instal Vestinious 1.2.2 now
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top