Android Tablets Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I am not computer savey to bare with me... I was getting an error on the start up which stated "Sorry process system not responding" in which it would get stuck in a reboot loop. I found the thread from Roger Calver and downloaded Vestinious M001 ROM. THANK YOU ROGER you fixed it!As for my issues now.The screen does not respond when it tells me to "touch the android to begin" I have it plugged into the charger, so I read on another thread to remove the charger. When I remove the charger, it shuts it self down.I turned it off and left it plugged in for hours and tried again. Same thing. What is the problem?
 

·
Registered
Joined
·
10 Posts
Same here, I was stuck in the process system not responding, reflashed rog?s latest FW, after that my screen was calibrated to the topleft corner and I can?t push andy anymore.I tried to install 4 different FW?s so far, tried it with and without /etc/touchcal, tried reseting it, tried to flash it with power connected, without and with full battery.No luck so far, I can?t even hack into it with adb without being able to turn on usb development, due to a lack of a working touchscreen -.-Turned it of ystd, today I am stuck at "Sorry! Process system is not responding".Now I disconnected the battery and then reflashed Rog?s rom again, and since then i am stuck at "Sorry! Process system is not responding" Can?t even get to andy anymore....
 

·
Registered
Joined
·
10 Posts
Removing the battery, formatting the card and reinstalling rog?s last showed it. It?s not sorry anymore not to respond.However, the touchscreen is still not working. Before I could tell it was phyisically working, as I could enter the WiFi options with the menu button looking at andy, and toucheing the screen made it pop out the options again.But now it is not anymore, either the screen discalibrated itself beyond Borg territory or I broke it opening the tablet for the 100000 time :DIf I?d only be no geek. If I would charge the hours I spend frickling around with the m001, I could have bought 3 IPads... lol
 

·
Firmware Dev
Joined
·
2,739 Posts
Theres no reason why the touchscreen isnt working as the FW's been tested and works on a lot of Eken's now.Im wondering if its damaged but can you make it go into portrait mode by turning it around and testing ?
 

·
Firmware Dev
Joined
·
2,739 Posts
[quote name='goremachine;44181]Same here' date=' I was stuck in the process system not responding, reflashed rog?s latest FW, after that my screen was calibrated to the topleft corner and I can?t push andy anymore.I tried to install 4 different FW?s so far, tried it with and without /etc/touchcal, tried reseting it, tried to flash it with power connected, without and with full battery.No luck so far, I can?t even hack into it with adb without being able to turn on usb development, due to a lack of a working touchscreen -.-Turned it of ystd, today I am stuck at "Sorry! Process system is not responding".Now I disconnected the battery and then reflashed Rog?s rom again, and since then i am stuck at "Sorry! Process system is not responding" Can?t even get to andy anymore....[/QUOTE'] The error is related to home and if you can try Home++ it should go, well that is if the touchscreen works.
 

·
Registered
Joined
·
10 Posts
Yeh, I figured it was Home vs. Home++ unfortunately when I had to reflash to perma-use Home++ my problems started ^^I also found out, if the error message pops up, and you remove and insert the sdcard, the system continues to function and the error message disappears o_OI disassebled the whole thing once again (took photos this time in supermacro, will post them later), checked all connectors, they seem all fine.I flashed the latest eken official to bypass clicking andy. Touchsceens seem to work electrically, opening menu and tapping screen somewhere closes it again, however i can?t control where it clicks ^^I doubt its a hardware problem.. well maybe, but no damage, as after the flash it worked, but only the upper left third of the touchscreen, and with each reboot the working area got smaller, until only the topleft corner was reacting and it triggered volume+ (located toprightish)Very very odd.Maybe someone with your latest FW running can post me his touchcal content from the tablet after recalibrating and I try to override the FWs settings with those. At this point I am willing to try everything if someone got radical ideas, even soldering or using a hammer and chisel as the tablet served its purpose to try it out and check out android.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top