Android Tablets Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hallo zusammen!Kennt jemand den Anbieter irobotandroid.comund kann mir jemand sagen welche Version oder Ausstattungsvariante das ist?Lieferung war super schnell (binnen 24 Stunden) aber ich f?rchte das es defekt ist.Zweite Status Zeile am unteren BildschirmrandAusserdem flackern im Bild vertikale Striefen, der Touchscreen reagiert fast gar nicht und wenn SEHR ungenau.Und weiss eventuell auch jemand ob es bereits Ger?te in dieser Preisklasse gibt die auch ein 3G Modem haben oder f?hig sind ein ?ber USB angeschlossenes zu verwenden?
 

·
Registered
Joined
·
30 Posts
hey!die bilder sehen nach dem original aus, aber da kann man sich nich so drauf verlassen. wo sitzt der h?ndler, musstes du zoll bezahlen!? ansonsten versuch mal die qsysteminfo app, die zeigt dir an ob ein rockchip drin ist (http://code.google.com/p/qsysinfo/downloads/list). hatte eins bei ebay mit den original fotos und specs bestellt und es war so ein sch*** teil mit 'ner via cpu (schon zur?ck geschickt...). der erste anhaltspunkt ob original oder nicht sind die anschl??e (mini-usb ja oder nein?) und die kamera (keine --> batch1 = nicht flashen, risiko ist zu hoch, dass die hardware nicht passt, kamera rechts oben = batch2, alles super; kamera mittig links --> fake-apad...). das ist leider alles sehr verwirrend...das mit den streifen habe ich mal in 'nem video gesehn, wei? aber leider nich mehr wie der besitzer sie losgeworden ist. glaub mit 'ner aktuelleren firmware, schon mal probiert? (kannst ja auch die 611 auf deutsch umstellen, oder du probierst gleich rogerbrauns...) beide unterst?tzen auch ausgew?hlte umts-sticks (u.a. sollen welche von huawei dabei sein, aber welche genau k.a.).wegen dem touchscreen: solltes du neu kalibrieren, dann wird es hoffentlich besser. (oder auch mit der neuesten firmware, musst du ja nach dem flashen neu kalibrieren...). am besten du kalibrierst mit einem stylus o.?. das klappt dann eigentlich ganz gut...pads in der preisklasse mit eingebauten umts!? gibt es nicht und wird es wohl auch erstmal nicht geben, irgendwo muss der preis ja her kommen...
 

·
Registered
Joined
·
11 Posts
Nein habe bisher noch nicht geflasht und nein musste keinen zoll zahlen. Habe dem H?ndler gestern eine Mail geschickt mal schauen. Ich bef?rchte n?mlich eher einen Hardware defekt beim Touchscreen...Habe heute alle Roms dies f?rs Apad gibt geflasht es funktioniert alles bis zur Kalibrierung... Der Touchscreen reagiert nicht und wenn das Apad den Screen abschalten will wird der Bildschirm komplett weiss....Habe das System Info vorher ausprobiert und das sagt das es ein Rockchip ist verstehe also das Problem nicht...Br?uchte jetzt die Original Firmware aber die ist im Downloadbereich nicht verf?gbar?!?!?!
 

·
Registered
Joined
·
30 Posts
gut, dass du vorher die specs gecheckt hast, sonst h?tte ich ein schlechtes gewissen dir das flashen empfohlen zu haben...die original firmware gibt es auf www.hiapad.com. kannst ruhig das chinesische rom nehmen, ist wie immer bei android auch deutsch dabei. falls du hilfe beim umstellen der sprache brauchst gibts da ein tutorial bei youtube.edit: langsam wird es verwirrend, jetz gibt es auch fake-apads mit der richtigen cpu, die aber trotzdem inkompatibel sind. ich hoffe du hast nicht so eins! http://www.slatedroid.com/vbulletin...pad-iRobot-MoonseE7001.-Do-NOT-flash-our-ROMs
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
doch ich f?rchte eben schon. Das ganze innenleben bis auf den verwendeten Touchscreen und Wifi Modul sind anders....Mal schauen werde heute nacht wieder weiter flashen und schauen.Angeblich gibt es f?r die blau led apads schon versuchs Roms hier im forum
 

·
Registered
Joined
·
30 Posts
mann mann mann, da muss man ja echt h?llisch aufpassen. und ich dachte schon ich h?tte mit dem flytouch pech gehabt (hatte ich von ebay specs waren 1a die vom apad...) hmm vllt kaufe ich doch lieber das archos 7ht, da kann man sich wenigstens sicher sein, dass es das richtige ger?t ist... :-(dr?ck dir jedenfalls die daumen, dass es mit 'nem rom klappt. meld dich doch dann mal wieder!
 

·
Registered
Joined
·
2 Posts
Hi, ich habe auch bei irobotandroid.combestellt. leider habe ich nach 5 wochen wartezeit und ca 10 emails weder ein apad noch eine antwort bekommen.na ja wenn ich so lese was deines f?r probleme macht, habe ich ja noch gl?ck gehabt das die nicht geliefert haben.mittlerweile habe ich eines von ebay und das funktioniert mit dem Rogerbraun 5,1 super.tschauisdnkarli
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
naja versand usw hat super geklappt aber der touchscreen ist immernoch defektmittlerweile gibts aber auch f?r mein apad (blaues Licht beim laden) hier im Downloadbereich Firmware.Aber der Touchscreen zittert immernoch keine Ahnung wenn ich das nicht reklamieren kann muss ich wohl selber reparieren aber bloss wie????
 

·
Registered
Joined
·
30 Posts
ui, freut mich dass es wenigstens wieder l?uft, wenn auch nur so "gut" wie vorher...isdnkarli, kannst vllt mal ein link zu dem anbieter posten!? ich brauche noch ein neues, nachdem ich mit dem via teil auf die nase gefallen bin...
 

·
Registered
Joined
·
2 Posts
leider nein, mein apad war zwar von ebay aber von einem privatanbieter der nur eines hatte. das ding war beim kauf schon in ?sterreich. warte lieber, den auch f?r die Rockchip apads (Moonse, irobot usw.) soll es kein androit 2.1 update geben.mfgisdnkarli
 

·
Registered
Joined
·
2 Posts
Hallo apad-freaks,ich habe mir vor 2 Wochen von irobotandroid.com das apad um 150,- + 15,- Versand geholt. Die Lieferung erfolgte innerhalb von 2 Tagen. Gesendet wurde das Teil aus Spanien, via ups. So weit, so gut.Hier meine Eindr?cke:) schaut gut aus, Bildschirm verkratzt aber schnell-) WLAN Empfang ist etwas schwach, f?r die Wohnung reichts, Empfang zB vom McDonalds WLAN bekommt man nur in schlechter Qualit?t-) Akkulaufzeit betr?gt beim Lesen von pdf E-books maximal 2,5 Stunden-) Ger?t wird an der Unterseite ziemlich schnell warm-) ob USB-Modems angeschlossen werden k?nnen oder nicht weiss ich leider noch nicht. Hatte kein Test-Modem zur Hand.-) Kamera hat nur 0,3 MP. Qualit?t ist dementsprechender M?ll.Probleme:Ich habe extra am Desktop-PC einen Google-Account angelegt um die apps "Kalender", "App-Market" und "Google-Mail", bzw. "E-Mail" nutzen zu k?nnen.Allerdings bekomme immer diesselbe Fehlermeldung:Set up your Google accountWelcom to Google Mail!A Google approach to mail built.... bla blaund weiterSetting up your sdkDemoDon't have an account?Create one now! It's easy. ....... bla blaWeiter gehts mit der Eingabe des Google-Benutzernamen und Passworts. Danach die Ern?chterung:Signing in...Your phone is communicating with Google servers and setting up your account. This may take up to five minutes.Danach:You don't have a network connection.This could be temporary problem or your SIM card may not be provisioned for data services. Please try again when you are connected. If it continues, call Costumer Care.Diese Meldung bekomme ich immer wieder und wieder. Hat jemand dasselbe Problem und konnte es vllt sogar l?sen!?Durch diesen Unsinn kann ich mir nicht mal Software installieren!Zudem kommt dazu: DAS IST NICHT DAS ORIGINALE APAD. Seitens des Herstellers (www.hiapad.com) erf?hrt man, dass diese keine Apads mit blauer Ladeleuchte herstellen und man wird gewarnt, dass dieses Modell nicht durch sie hergestellt wird.Viele Gr??e an alle,Milan
 

·
Registered
Joined
·
2 Posts
Hallo apad-freaks,ich habe mir vor 2 Wochen von irobotandroid.com das apad um 150,- + 15,- Versand geholt. Die Lieferung erfolgte innerhalb von 2 Tagen. Gesendet wurde das Teil aus Spanien, via ups. So weit, so gut.Hier meine Eindr?cke:) schaut gut aus, Bildschirm verkratzt aber schnell-) WLAN Empfang ist etwas schwach, f?r die Wohnung reichts, Empfang zB vom McDonalds WLAN bekommt man nur in schlechter Qualit?t-) Akkulaufzeit betr?gt beim Lesen von pdf E-books maximal 2,5 Stunden-) Ger?t wird an der Unterseite ziemlich schnell warm-) ob USB-Modems angeschlossen werden k?nnen oder nicht weiss ich leider noch nicht. Hatte kein Test-Modem zur Hand.-) Kamera hat nur 0,3 MP. Qualit?t ist dementsprechender M?ll.Probleme:Ich habe extra am Desktop-PC einen Google-Account angelegt um die apps "Kalender", "App-Market" und "Google-Mail", bzw. "E-Mail" nutzen zu k?nnen.Allerdings bekomme immer diesselbe Fehlermeldung:Set up your Google accountWelcom to Google Mail!A Google approach to mail built.... bla blaund weiterSetting up your sdkDemoDon't have an account?Create one now! It's easy. ....... bla blaWeiter gehts mit der Eingabe des Google-Benutzernamen und Passworts. Danach die Ern?chterung:Signing in...Your phone is communicating with Google servers and setting up your account. This may take up to five minutes.Danach:You don't have a network connection.This could be temporary problem or your SIM card may not be provisioned for data services. Please try again when you are connected. If it continues, call Costumer Care.Diese Meldung bekomme ich immer wieder und wieder. Hat jemand dasselbe Problem und konnte es vllt sogar l?sen!?Durch diesen Unsinn kann ich mir nicht mal Software installieren!Zudem kommt dazu: DAS IST NICHT DAS ORIGINALE APAD. Seitens des Herstellers (www.hiapad.com) erf?hrt man, dass diese keine Apads mit blauer Ladeleuchte herstellen und man wird gewarnt, dass dieses Modell nicht durch sie hergestellt wird.Viele Gr??e an alle,Milan
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
Hallo zusammen!Habe mein Apad ge?ffnet und dabei festgestellt das das Flachkabel das den LCD bedient einen Riss hat deshalb wohl mein Displayfehler (zittern horizonzale streifen und doppelte statuszeile nun meine frage es ist nur eine LEiterbahn gebrochen kann ich das irgendwie reparieren? Oder bekomme ich am besten gleich den Display samt neuer Folie als ERsatzteil?
 

·
Registered
Joined
·
1 Posts
Hallo!!Ich habe dein bericht gelesen und ich kann dir sagen das du nicht alein bist mit selben problem.Ich habe das gleichen model Apad 7 rockchip mit blau led.Bei mein Apad ist problem das datum und uhr nicht richtig laufen bei neue start datum nach manuel einstellung ist weg muss ich wider manuel einstellen!!Was ich rasgefunden habe wenn ich ein apps instalire von sd dan geht alles uhr wird sychronisirt und ich kann auf googlemail acount zugrif und auf markt apps instaliren!!Soo nach neue start ist das selbe problem noch mall apps instaliren oder deinstaliren dan geht wider alles!!Ich habe neu firmware instalirt aber problem ist geblieben,aber habe ich f?r apps mehr speicher sonst waren cir 50mb jethz sind ?ber 300mb.Hast du problem gel?scht?Gr??eBoban
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top