Android Tablets Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Thought some might find this useful.I found about, and used the .apk from this thread:http://www.droidforums.net/forum/droid-hacks/12061-gallery-2-1-image-working-2-0-1-a.htmlNote: I did not use the install directions in the thread, I just did a normal ADB install (not specifying the location, as indicated in the linked thread)I find the multimedia effects/transitions to be a bit slow when first loading, but it swipes through images very quickly and does a superb job of slideshows.Anywho, enjoy.
 

·
Banned
Joined
·
1,336 Posts
[quote name='xelachen;22546]Just clarifying that this is apparently a link for the 2.1 version mentioned at the top of this thread' date=' not the 1.6 later mentioned by chssoccerplayer.[/QUOTE'] I followed the link at the top of this post. It took me to a forum that took me to a blog that had a shortened URL. This was the resulting URL so I assume it is the 2.1 version mentioned above. I cannot install it until I get home later.
 

·
Registered
Joined
·
116 Posts
joediev;22646 said:
Here's the thread with the link to the 1.6 gallery that chssoccerplayer is talking about. I agree it may not look as pretty but is a lot faster.
I'm having zero luck getting this to work - it always force-closes as soon as I go into an image folder (video playback works, oddly enough). I've tried rebooting with no SD card, with the SD card, etc.
 

·
Registered
Joined
·
116 Posts
[quote name='chssoccerplayer;22690]Might need to reload images to card. Sounds really inconvenient' date=' but maybe it'll work. I had this issue with some jpegs I was using And that fixed it. Just delete and reload them. lemme know if that fixes it.[/QUOTE'] Okay - I tried this and now the gallery displays 1 or 2 photos in the folder (the rest shows an exclamation point) THEN crashes with an error saying that CAMERA has errored. (This is when starting the app from the GALLERY icon.)
 

·
Registered
Joined
·
1 Posts
I have installed Gallery 2.1 on my PDN but it does not find any photos. The PDPhotoGallery finds them just fine. I have also tried placing photos on my SD card, in the root and in a folder. Where does Gallery 2.1 look?(thanks in advance)
 

·
Registered
Joined
·
79 Posts
I seem to have some functionality when I open images via Estrongs--or I assume it's the launching the Gallery app which is letting me view images, set wallpaper, anyway, and that works fine--but the Gallery app itself keeps force-closing when I launch it directly. This is with 1.6 posted here. I keep hearing 2.1 is dog-slow so I haven't tried it yet, but I'm probably going to.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top