Android Tablets Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi GuysI'm new into this stuff, I'm worried because I tried to update the firmware 1.7.4 but it stook up while updating. I turn it off and reboot with the power button and it went gone, no booting android 1.6 anymore... I also tried to reboot with custom rom but it won't reboot, the only it does is a flash in the screen and then it goes black. No greeny android avatar, nothingWhat can I do? Can anybody give me a hand?Thanks a lot for answering.
 

·
Registered
Joined
·
1 Posts
hiI`ve got similar problemI bought it over eBay as new, but as I pack it out and tried to start it, only red light is on and that`s it...nothing else...can you help me?
 

·
Registered
Joined
·
18 Posts
Format SD card as FATput files back onto the SD card Everything starting from the Script subdirectoryPower on the unit. The device should read the SD card First before going to the Android Logo. You should see the message updating firmware etc etc etc.Howfully this will rebuild your unit. Otherwise you might have to build a custom Uboot SD flash to get the firmware back to the unit.Important thing is to make sure your SD card is formatted as FAT and try the upgrade again
 

·
Registered
Joined
·
85 Posts
This is due to a chip on the board being soldered poorly and corrupts when a flash goes wrong. I can't remember what it's called but the engineer who repaired mine told me about it. It's a fairly expensive repair at ?25 ish
 

·
Registered
Joined
·
24 Posts
have contacted the ekengroup to see if I can get info on rebuilding!!!
 
1 - 7 of 7 Posts
Top