Android Tablets Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
What you'll need Better terminal emulatorRoot explorerGoto wifi settingsAdd the adhoc's ssid case sensitive Goto better terminal emulatorTypeifconfig ra0 downGoto root explorer Navigate to /system/etc/wifiOpen in text editor (hold your finger on the file to see options) wpa_supplicant.confThis is what mine looks likectrl_interface=ra0update_config=1network={ ssid="AndroidTether" key_mgmt=NONE mode=1}Edit your ssid and make it look like this oneMenu -> save & exitit will make a back upGoto /system/etc/wireless/rt2870staIn rt2870sta.dat edit the red (should all look like this one)#the word of "default" must not be removedDefaultCountryRegion=0CountryRegionABand=7CountryCode=USChannelGeography=1SSID=YOUR SSIDNetworkType=AdhocWirelessMode=5Channel=0BeaconPeriod=100TxPower=100BGProtection=0TxPreamble=1RTSThreshold=2347FragThreshold=2346TxBurst=0PktAggregate=0WmmCapable=0AckPolicy=0;0;0;0AuthMode=WPAEncrypType=TKIPWPAPSK=mysecretkeyDefaultKeyID=1Key1Type=0Key1Str=Key2Type=0Key2Str=Key3Type=0Key3Str=Key4Type=0Key4Str=PSMode=CAMFastRoaming=0RoamThreshold=70APSDCapable=0APSDAC=0;0;0;0HT_RDG=1HT_EXTCHA=0HT_OpMode=1HT_MpduDensity=4HT_BW=1HT_AutoBA=1HT_BADecline=0HT_AMSDU=0HT_BAWinSize=64HT_GI=1HT_MCS=33HT_MIMOPSMode=3IEEE80211H=0TGnWifiTest=0WirelessEvent=0CarrierDetect=0Menu -> save & exitit will make a back upGoto Terminal emulator again and type ifconfig ra0 upnow you should be adhocing have funThis is my first how to so i might have forgotten something. just let me know if you having trouble.
 

·
Registered
Joined
·
23 Posts
[quote name='eyeliner;14223]Though AndroidTether appears in Wi-Fi networks' date=' it shows as not being in range.Maybe I've put my SSID wrongly? Should it be like the Adhoc's SSID or our own?[/QUOTE']Is "AndroidTether" your choise to name the Adhoc network on your (Iphone running Mywi)?I named my hotspot "Hot" on my IphoneYou can name yours what you want. Jast name it the same in the configfiles, and be sure to restart wifi on your EkenDid this"Goto root explorer Navigate to /system/etc/wifiOpen in text editor (hold your finger on the file to see options) wpa_supplicant.confThis is what mine looks likectrl_interface=ra0update_config=1network={ssid="AndroidTether" !!!!!HERE IS WHERE YOU PUT YOUR ADHOC SSID INSTEAD OF "AndroidTether"key_mgmt=NONEmode=1}Just follow the rest of the guide and youll be fine
 

·
Registered
Joined
·
22 Posts
Will this work on an iRobot??Would be the breakthrough of the year if we could get some damn "mobile internet" on our damn "Mobile Internet Device"(s) !!Huawei O2 dongle will not work, tried afew things but al I can get is error: "Your sim card does not allow connection to this Network." - I recall chip3c saying China Telecom only or similar, so I believe unless we move to China we may not be having 3g on our devices either.No Android 2.1 and no 3g - Awesome.Next tablet please!!
 

·
Registered
Joined
·
11 Posts
Hello,Does anybody know if it is possible to use the adhocable package to enable ad hoc wi-fi on the Enken M001 just using the regular instructions? Can i use the wpa files straight from the zipped adhocable folder or do I need to use special files for teh M001? Thanks
 

·
Registered
Joined
·
1 Posts
Help me with wpa_supplicant.conf it seems to be write protected or something cant save
This is how my .conf file looks like
ctrl_interface=ra0
update_config=1
and this is how i want it to look
ctrl_interface=ra0
update_config=1

network={
ssid="AndroidTether"
key_mgmt=NONE
mode=1
}
And yes i push the menu button save and exit and it backs it up to the restore with no change TO THE ORG .CONF FILE.... HELP
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top