Android Tablets Forum banner
1 - 20 of 49 Posts

·
Registered
Joined
·
324 Posts
Discussion Starter · #1 ·
How did your Flashing Process go?
ery well, no problems flashing! 2761.36%
ot so well at first, but I finally got it working (post details) 12.27%
ot well at all. I tried to flash, but now my aPad does not work! 818.18%
have not tried to flash my aPad yet.818.18%
 

·
Registered
Joined
·
324 Posts
Discussion Starter · #2 ·
It seems that a lot of people are having trouble flashing the aPad. There could be many reasons for that, including the user's experience and technical know-how, or their software/flashing environment (their PC, OS, etc).I created this poll to get an overview of how the flashing process went for you, so that we can get a picture of the success rate and for potential flashers to ponder if they should really do it.If your flashing experience was bad, please post details about what went wrong - maybe we can collate the info into a FAQ to help out future users.
 
G

·
Information useful would be operating system used (including architecture i.e. x86 or x64) and how long from getting your device to flashing it (it might be a hardware fault but if the error and problems come straight after a flash then you can say more accurately it's a flash related issue).
 

·
Registered
Joined
·
160 Posts
If you flash the aPad v2 (the one with the camera) everything should work. I made a lot of bad roms while testing which would not even boot to the kernel boot screen, but I could still reflash the device. If you have an aPad v1, you may be out of luck (although there is a update.img based in-system update mechanism in the firmware. I have no idea how to activate it, though).
 

·
Registered
Joined
·
880 Posts
Hi.I flashed using Windows Vista x64 (crap,i know)Installed the driver,then started RKAndroidv1.2 and flashedKang Xau's Hybrid Firmware 1.2.1 on my aPad v2 without a hitch. =)
 

·
Registered
Joined
·
53 Posts
Care to explain how you managed to install the drivers on a 64bit OS ?I tried on my Win7 X64 and I got an error. I had to use my netbook which has a 32bit version of Win7.The only issue I had, was me being thick and pressing the wrong button when inserting the USB cable
Once I figured that out, everything went smoothly.
 

·
Registered
Joined
·
880 Posts
Hmm,lets see if i can recal everything i did.I installed the 'PL-2303_Driver_Installer.exe' that was in a archive named '驱动.rar' (google translates that to 'drive.rar')from the disk that came with the aPad.Then i downloaded RKAndroid_ENG.zip from the Hipad.com websiteand unpacked it. (inside is a folder 'RKAndroid_ENGDriveramd64...')I think i faild at first so i had a unknown device in the device manager, i just chose to manualy install the drivers from inside the device manager forcing the driver from that location.Maybe there is no intel64 driver? =(
 

·
Registered
Joined
·
7 Posts
Flashed with win7 x86 with no problem.Hybird FW with RKAndroid_ENG from hiapad.com pretty straigh forward, only problem I got is that non of my custom made FW based on Hybird work after flashing. Straight goes to recovery menu!
 

·
Registered
Joined
·
97 Posts
Flashed my apad RK v2 earlier today to RB5.1D/L the hiapad.com RKandroid_ENG and put it in folder on desktop (Win7 Home Premium 32 bit), D/L RB5.1 and did the same. Switched off the apad, toggled it on, connected the usb to the Netbook (using the usb cable that came with) held the button down, inserted the mini usb into the apad and waited till Win7 detected it. It did but wouldnt allow me to install the driver. So, copied the folders across to my XP drive (dual boot) and rebooted the Netty into XP.Did the same as above and this time got the driver install menu. Run through the procedure, installed the drivers, run the upgrade tool but the device wasnt detected. Then I couldnt even get the device to register. SO I swapped the cable for another I had lying around and hey presto. Re-installed the drivers and First time, device found. From there the update was simples.SO my advice to anyone having troubles is to ditch the usb cable they send with the device and use a different one.......
 

·
Registered
Joined
·
251 Posts
Got my iRobot apad this morning and flashed it successfully this afternoon. The only real problem I had was finding RKandroidDM, if it's in a file on this site it might be an idea to signpost it, or have the correct RKandroid tools in the same download section as the rom images. I had to go searching google to find it on another site, however one that was done I followed the instructions and all went to plan with the exception that the pad did not auto reboot after flashing. I left it a good while and in the end switched it off and on again, then it rebooted fine into the new layout.Thanks for the efforts guys.
 

·
Registered
Joined
·
17 Posts
Had aPad tablet only one day, flashed this morning on Ubuntu via XP running on VBox. Tricky but doable. Had to catch the device disconnect as update starts and re-connect the (virtual) USB device to XP. After the updater reported success I left the tablet a good 10 mins but it did not reboot on it's own. I had to turn it on/off a couple of times before it finally booted. Phew!
 
1 - 20 of 49 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top