Android Tablets Forum banner
1 - 1 of 1 Posts

· Registered
1 Posts
Well, I got my Eken m001 in the mail it out of the box..charged it up with thea/c adapter that came in the box..charged it for about 2 charged...turned iton and played with it untl the battery got down to 15%...plugged the same a/c cableback in amd it would not charge.....Worked with it for an hour...different outlets...let the tablet sit for a go..I read other posts about how this was not uncommon..the a/c adapters were flakey a lot of thetime...went to Radio Shack and got a 9v 1a connector...still will not work...BTW: The adapter that came with the unit says 9v 1a (9 volts 1 amp)...but on a websitesomewhere giving specs for the m001 it stated 9v 1.5 amps. I actually tried a 9v 1.5a adapter, as well...and still no go :(So...I have e-mailed the seller in Southeast Asia...was looking forward to posting more than this..LOL...Hopefilly I can get this resolved soon...
I'm new in this site, hope we have great time here, regards.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.