Android Tablets Forum banner
361 - 372 of 372 Posts

·
Registered
Joined
·
21 Posts
Greetings - first time post.

What does it mean when both red and green charging lights are activated on my Herotab C8?

I haven't changed the software or done anything to the hardware or firmware of my C8. However, I've noticed problems with the charging tip of the power cord - it bends really easily. As of two weeks ago, charging problems developed (the red light would turn off even while being plugged in and the device would no longer say it was charging). The problem has escalated. I ultimately determined that the charging tip had a bad connection in it which kept the power from getting to the tablet. No big deal - I can replace the charging tip with one that won't bend so much and attach the power cable to it.

After doing so, the tablet accepts no charge whatsoever, thinks it's charging when the modified power cord is plugged in, and has both the red and the green charging LEDs activated simultaneously. I'm still puting out about 9.5vDC from the transformer, have no shorting problems in my new tip, and have even tried directly fixing the original tip's connection problem - same problem, same lights on.
I think this topic can sort you out:
http://www.slatedroid.com/topic/22913-tablets-battery-not-charging-solution-found/

It's a well-known problem for the Dropad A8, if my memory serves!
 

·
Registered
Joined
·
1 Posts
Hello all, new DroPad owner here. So far I love it but It wont let me use Netflix or Facebook. An error comes up stating that they are not compatible with device. Any help or advice will be greatly appreciated.
 

·
Registered
Joined
·
4 Posts
Earlier I advised I had a problem where the tablet would sometimes power-off when I pushed the power button (to put it to sleep). I was checking the running services and noticed a service regarding monitoring 3g or something to do with 3g (can't recall exact service) so I shut that service off and now I have no issues with the power button anymore. I may have invoked that service by running all the benchmarks and/or trying to change all the settings I could try. I assume this service had a direct impact on the power state of the tablt or caused some error as theres no 3g hardware, and I was getting a power-off when I should have gotten a sleep.

It's much more enjoyable now that I can use it as my alarm clock!
Hey Zaks, I just got my Herotab a few days ago (let me add I've had Android phones since the beginning so I'm no stranger to them -- have never rooted though and no interest in doing so). I've had this same problem, seems to be getting worse as time goes on. I tried your solution and was thrilled when it seemed to work, but then it happened again. Sure enough, when I turned it back on, that "network 3G monitor" process was back in the Running column. I'm having no luck finding a way to keep it disabled. I've just a second ago installed a data/APN on/off app, hoping it's just a case of the device searching for a data connection or something.

Would certainly appreciate any insight you might have into this? Thanks
 

·
Registered
Joined
·
4 Posts
As I have mentioned in my original post, I have tried a few different ROMs including C8lean, PhoenixMod, simplistica, Pryanik, M7++0805, but all of them exhibit the same exact problem of the tablet self powering off after a period of unuse. I actually got a reply from the vendor (LL Corporation) that I bought the Herotab from and they have sent me a return shipping FedEx label for me to return this "defective" unit and they will ship me a new one. I think it's definitely a HW problem that the tablet is powering off by itself. Will update you guys when the new one arrives regarding whether the problem goes away.
Hey BFC,

Got my Herotab a few days ago and having the exact same problem. Do you have an update on an exchanged unit? I'd like to know if I should go this route while it'sstill in warranty.

Thanks in advance!
 

·
Registered
Joined
·
1 Posts
I'm having problems transfering files from the computer to the device. I installed the 5SP otg-usb drivers under Vista. When I connect the usb I get 3 more removable drives, and the device goes crazy asking me to allow usb three times. Any ideas, or is this a known issue?
 

·
Registered
Joined
·
2 Posts
Hi. My husband just bought me a Dropad A8T, this one Dropad A8T. It works great, LOVE it! The only thing is not all apps are compatible with it when i try to download apps from the Market, like Facebook, Twitter and others! Ithought all android apps are compatible with this. From what I understand it could be bec. of the stock ROM(Chinese version software/ROM) that it came with and that I can flash or update the firmware? My question is where do I get the ROM. I also know that this Dropad is somewhat similar with the HaiPad A7S and that the ROM for it works with my Dropad. So, where can I download it and how do I proceed in flashing it?

I appreciate any suggestions, I just need help to kick start my troubleshooting endeavor.
 

·
Registered
Joined
·
1 Posts
Hi there,

Herotab blinking screen problem?!?!?!
I just bought the herotab c8 from here herotab c8 and i have the problem, i watch some movie and suddenly tablet was blinking and fade to black and fade from black blinking and flickering... any Idea what happened, I pushed the little RESET button on the button and it shutdown so I turned it on again and still the screen is blinking "the black light is blinking". Any idea what I can do to fix it. I guess I have to fix it my self "with your help". I dont know electronics, so I dont know how to solider and all. But I hope it doesn't get to this point because I just bought it 7 days ago

so any idea what I can do to fix it....is this a firmware problem or a hardware problem...any ideas....

thanks in advance looking forward for your replies

there is my tablet and problem is on this video:


P.S. As u see on this video i able to do everything with my tablet, everything working fine but display
 

·
Registered
Joined
·
9 Posts
I want to share a problem rhat I had and the solution. I recently got a. Herotab C8 from merimobiles. The box was actually marked as MID and the manual lists the device as MID703.

The problem: I had was a crackle and popping noise through the external speaker whenever the WiFi was turned on. This sound most of the time was pretty low but it was really annoying when trying to read an ebook in a quiet room in louder environments it was not noticeable at all. This sound was not present when headphones were plugged in. Also, changing the volume on the device had no effect better or worse.

The solution: I figured it had to be a hardware issue since software adjustments made no difference. I opened the tablet following Mr. Taselhoff's disassembly video on YouTube. Once inside of the tablet I found the WiFi cable pinched by the plastic rear cover and the ground cable for the speaker both folded over itself and run too close to the WiFi cable. I carefully repositioned the cables so nothing was pintched, folded, or too close to each other. I then reassembled the device.

This fix did the trick and there is no more poppoing and crackling coming from the speaker. Hope this helps someone if they have the same problem.
 

·
Registered
Joined
·
5 Posts
Hello everyone.

I'm new in forum, but i'm watching some topics looking for some answers... I saw lots of problems similar to mine, but none of them are exactly the same, so I hope someone can help me =)

I bought a Dropad A8i from DX recently, and in a week it started to act strange... I don't know why, but maybe some apps that i have downloaded from random sites over the internet... Some problemas like stuck, or a loud and acute sound from the speakers, the wifi stop working, and many other problems... until the device get stuck on the loading animation of Android..

So I decided to install a new firmware. I installed Genesis 3.0 and it worked nicely! Until i shut down the device and turn it back on... Again, the problem that it got stuck, but now on the initial screen... In a new try of get it back to life, i tried to reinstall with the same process, the same firmware... But a surprise: the external SD had been formatted and some partitions were created...

Reading some topics, i saw some recomendations in installing a 1.2 ghz firmware... i'm not sure about anything, but the specifications say that is a 1ghz device... But i don't know how to first solve the external SD partitioned card problem and how to make the device stop trying to format the external SD and let me flash the internal (i'm afraid is a NAND, not sure about what that means.. really newbie here).

How are the chances in getting my dropad back to life? Is that a HW problem?

Appreciate your help, and sorry for bad english...
 
361 - 372 of 372 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top