Android Tablets Forum banner
321 - 340 of 372 Posts

·
Registered
Joined
·
134 Posts
2 - if the tablet doesn't go through the shutting down procedure then most if not all system changes may be lost because the settings didn't have time to be saved into to the system files.
Suppose for instance I am using ur mod (which I m) on my tab and it shuts down due to low battery. Can this sort of a thing happen? At what battery level (critical) does the tablet automatically shut down.
 

·
Registered
Joined
·
134 Posts
I bricked my c8 within five minutes of signing for the package from ups.

1. Is this the fastest anyone has bricked a c8?
2. Is there anyway to fix it without a Linux box?
1. Is that an issue? Sad!!!
2. I suggest u to reflash any of the custom roms (evolution 2 recommended) with ur external SD card before u go for any complicated procedures. Anyways there is another thread in this forum to revive ur bricked tablet. Follow with care and caution.

http://www.slatedroid.com/index.php?/topic/19289-[GUIDE]-Revive-your-dead-tablet

Goodluck.

Sent from my Dropad A8 using Evolution2 (by prox32)
 

·
Registered
Joined
·
9 Posts
I received my Herotab C8 a few days ago and have experienced a similar problem. After putting it to sleep with the power bottom I could wake it up by pressing the Home button in the front but after some casual use I put away the tablet after putting it to sleep in the same manner, left it for an hour or so, came back and press the Home button and nothing happens. Pressed the power button - nothing. Finally had to press and hold the power button and it starts booting up. Came up fine though, except it took a good half minute so I had to wait for it to boot up before I can use it. Everything's working (except I had to re-enable WiFi again). Use it for a little bit and left it on my desk for an hour or two. Came back and found it had powered off itself again and I had to press/hold the power button to boot it up again.

I read this thread about the 3G monitor background service and decided to try that. Found the service and stopped it. Didn't work. Left the C8 in sleep mode for an hour or two and it shuts off.

So finally, I decided to bite the bullet and flash it with other ROMs (mind you, I was hoping that the C8 would have worked to my satisfaction right out of the box, especially because it came with 2.3 already and market worked fine). I tried a few including C8lean, PhoenixMod, simplistica, Pryanik, M7++0805, but all of them exhibit the same exact problem of the tablet self powering off after a period of unuse. So finally I flashed it with the stock 2.3 ROM again and the problem persisted.

I don't know if I have just received defective hardware or not but I have sent an email to the merchant (bought mine from Amazon - merchant is LL Corporation) last night to ask if I can get an exchange - haven't heard back yet.

I really like this tablet - right price, right size (10" too big for me to hold and carry around). I mainly wanted a ebook reader and if it can play a game or two from time to time and also double as a note taker or personal journal that fits my bill. However, this random self-initiated powering off really put a dent on the otherwise wonderful experience.

Is anybody else having the same problem? Any other suggestions for fixes?

Thanks in advance.

-cf-
Sorry if I mess this up (its my first post). I'be been having a very similar problem. It's kinda random. Sometimes my heritable c8 only needs to sleep for 10 minutes and sometimes it can sleep overnight. I've been searching the web for someone with the same problem for a while and I was beginning to think I was alone. I've only used the c8lean vs 1.1 and 1.2. With the same results. I've messed with a lot of settings and apps which haven't helped.
Something I've recently picked picked up on is that it may have something to do with the "auto display" on the "power control" widget. It may nothappen as much when it's not on that setting.

It should also be noted I bought my tablet from LLC corporation.
 

·
Registered
Joined
·
3 Posts
I'm not exactly sure if this section is the correct place to post this problem, but it's something not working for me so here goes. I've purchased chainfire3d pro mainly for the MSAA (MultiSample Anti-Aliasing) feature but after i install it and the device reboots i go to pre-app section and select an application to effect but the msaa feature is greyed out telling me that both the driver and the beta EGL part are needed. During installation i made sure to check the EGL checkbox ... any ideas please ? Got the app straight from the android market and atm i'm using the Evolution 2.0 R3 rom.
 

·
Registered
Joined
·
34 Posts
Sorry if I mess this up (its my first post). I'be been having a very similar problem. It's kinda random. Sometimes my heritable c8 only needs to sleep for 10 minutes and sometimes it can sleep overnight. I've been searching the web for someone with the same problem for a while and I was beginning to think I was alone. I've only used the c8lean vs 1.1 and 1.2. With the same results. I've messed with a lot of settings and apps which haven't helped.
Something I've recently picked picked up on is that it may have something to do with the "auto display" on the "power control" widget. It may nothappen as much when it's not on that setting.

It should also be noted I bought my tablet from LLC corporation.
This is happening to me too!
However it only shutdowns when I am not using it,
I noticed that when screen goes off (30 seconds timeout that I defined in settings-> display) when I try to unlock it pad is off. So I need to press powerbutton for some seconds so it starts again.

3 occurrences 3 different sellers,I don't think this is defective hardware. Kernel problems maybe? !

Anyone that understands how all this works can explain us why this happens?
 

·
Registered
Joined
·
9 Posts
This is happening to me too!
However it only shutdowns when I am not using it,
I noticed that when screen goes off (30 seconds timeout that I defined in settings-> display) when I try to unlock it pad is off. So I need to press powerbutton for some seconds so it starts again.

3 occurrences 3 different sellers,I don't think this is defective hardware. Kernel problems maybe? !

Anyone that understands how all this works can explain us why this happens?
Thats the same way for me. Never when I'm using it either, only while its sleeping. It doesn't seem to happen as much when the display brightness is not set on "auto". I'd like to think its not a a hardware problem because other wise its a really nice tablet.
 

·
Registered
Joined
·
34 Posts
Thats the same way for me. Never when I'm using it either, only while its sleeping. It doesn't seem to happen as much when the display brightness is not set on "auto". I'd like to think its not a a hardware problem because other wise its a really nice tablet.
I saw a post at xda developers (dont know if i'm allowed to post external links).. but i will quote it
OBSERVATIONS
What I observed was that when plugged-in, and I pressed the power button to put the unit to sleep, there was no problems - even after 30 seconds.

When I left it unplugged, if it was asleep for 5 seconds, no problem.. about 30 seconds and the next time you pressed the power to turn the unit on, it acted like someone had turned it back on from being powered down.

Turn off wireless, repeat the test... no problems.. Interesting huh?

Turn on Airplane mode... interestingly, after 2 minutes still no problems... so it has to do with wireless being on...

MY SOLUTION
I only changed two settings, so I think one of these resolved it:

Settings > Wireless & networks > Wi-Fi Settings > Press Menu button > Advanced:

1. Regulatory domain - changed this to match my router (since in the base image, no value is set) [I don't think this was the problem]
2. Wi-Fi sleep policy - change this from "when screen turns off" to "NEVER"

#2 seems to resolve the problem. After I checked that it was resolved, I changed it back to the default "when screen turns off" and tested it again.. the problem appears to be licked. Going on 1 hour in my tests and it seems okay. Hope this helps everyone who suffers this. It's not a hardware issue - at least it doesn't seem that way for me!
Source: Olsen123 @ xda developers

i'm trying this now, will report if it fixed or not.
 

·
Registered
Joined
·
134 Posts
I saw a post at xda developers (dont know if i'm allowed to post external links).. but i will quote it

Source: Olsen123 @ xda developers

i'm trying this now, will report if it fixed or not.
Sorry to contradict whether the observations at xda forums help or not. I am using evolution rom by prox32. Always keep wifi sleep policy to never. Have never faced such s problem. Battery lasts throughout the night, on idle.
 

·
Registered
Joined
·
34 Posts
Sorry to contradict whether the observations at xda forums help or not. I am using evolution rom by prox32. Always keep wifi sleep policy to never. Have never faced such s problem. Battery lasts throughout the night, on idle.
Contradict ? I think you're confirming that he's right about keeping wifi policy to "NEVER"!
I set mine to "NEVER" and so far so good. But tomorrow morning i can confirm if it really worked.
 

·
Registered
Joined
·
880 Posts
well, then let me contradict xD
i use Evolution (v3 i think) and never changed the sleep policy of my pad (it is at turn off when screen turns off)
and my Haipad M7 never shut down on itself expect for when the batery was empty and i let it sleep often.
 

·
Registered
Joined
·
34 Posts
Im not saying the oposite.
I just wanted to test if changing ours (the pads with sleep problems) could solve the problem.
However, unfortunately it didnt solve mine. I let it turned on while i was sleeping and in the morning it was off, i turned it on and still 98% battery.
 

·
Registered
Joined
·
34 Posts
I am seeing other tablets like Hannspad, Samsung with the same problem, since they are different tablets i guess it cant be an hardware problem and must be related to kernel.
However, cant understand how this only affect some tabs.

EDIT: I also noticed that after putting tab to sleep and it turns off itself, when i power it on both Clock and Date is 1/10/2010
i've set it many times but after every power down (when the tablet shutdowns alone after being put to sleep) those settings always come wrong. However my previous installed apps remain good.
 

·
Registered
Joined
·
549 Posts
I am seeing other tablets like Hannspad, Samsung with the same problem, since they are different tablets i guess it cant be an hardware problem and must be related to kernel.
However, cant understand how this only affect some tabs.

EDIT: I also noticed that after putting tab to sleep and it turns off itself, when i power it on both Clock and Date is 1/10/2010
i've set it many times but after every power down (when the tablet shutdowns alone after being put to sleep) those settings always come wrong. However my previous installed apps remain good.
Yeah, you gotta bug . . . Re-Flash ! ! !
( there is a strong rumour that fonix232 will be releasing a new revision of his PhoenixMod . )
 

·
Registered
Joined
·
34 Posts
Yeah, you gotta bug . . . Re-Flash ! ! !
( there is a strong rumour that fonix232 will be releasing a new revision of his PhoenixMod . )
I had the original rom when my tablet arrived but didnt test it and flashed with prox32 Evolution 2 Rc4 1.2GHz after knowing how to flash.
After having RC4 installed i noticed the sleep of death happening... now i've re-flashed with RC4 but 998MHz version and i'll now see if i get any sleep of death problems. The thing is i dont know how to completly wipe system data before re-flashing (i heard that flashing over an existing rom could cause some bugs)
 

·
Registered
Joined
·
134 Posts
EDIT: I also noticed that after putting tab to sleep and it turns off itself, when i power it on both Clock and Date is 1/10/2010
i've set it many times but after every power down (when the tablet shutdowns alone after being put to sleep) those settings always come wrong. However my previous installed apps remain good.
I face this problem sometimes, but the frequency of such an event occurring is rare in case of my tablet. It is probably due to a premature shut down (probably happening due to inadequate battery remaining) of ur tablet resulting in loss of current data.

All of u having the sleep of death proven. Why don't u guys get ur tablet replaced under warranty? Lol!! That's the best solution as I see.

In the stock firmware, to wake the tablet from sleep one has to press the power button for a little while longer compared to evolution rom. Secondly the ram management does not seem to be that great with stock firmware resulting in 'display freeze' or unresponsive touchscreen. This reason can also be given for tablet not waking up on pressing power button (delayed press).
 

·
Registered
Joined
·
34 Posts
I face this problem sometimes, but the frequency of such an event occurring is rare in case of my tablet. It is probably due to a premature shut down (probably happening due to inadequate battery remaining) of ur tablet resulting in loss of current data.

All of u having the sleep of death proven. Why don't u guys get ur tablet replaced under warranty? Lol!! That's the best solution as I see.

In the stock firmware, to wake the tablet from sleep one has to press the power button for a little while longer compared to evolution rom. Secondly the ram management does not seem to be that great with stock firmware resulting in 'display freeze' or unresponsive touchscreen. This reason can also be given for tablet not waking up on pressing power button (delayed press).
I thought of returning it but the only problem i have is this. What if i return it (15€ to send it back... the tab itself costed 197€) and i get another one with more problems ? I'll enter in a returning loop ?! I really dont know if i should return it or not.
 

·
Registered
Joined
·
134 Posts
I thought of returning it but the only problem i have is this. What if i return it (15€ to send it back... the tab itself costed 197€) and i get another one with more problems ? I'll enter in a returning loop ?! I really dont know if i should return it or not.
In my case the return charges are geared by the seller when under warranty. Too bad if u have to bear them in ur case. Bad seller. I bought through ebay anyways.
 
321 - 340 of 372 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top