Android Tablets Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #5 ·
Open firmware failed! Couldn't Upgrade
1)Version of firmware is too Old
2)Firmware format is broken
3)The firmware is used by other application

that what i get in phoenixsuit
 

·
Registered
Joined
·
3 Posts
done
..had to rename the .img file for suite to see it..i thought i had a useless tablet, thanks
Hi, could you link which firmware you used and what you named it to? I can't get PhoenixSuit to accept the image file. Thanks.

EDIT: Actually, I downloaded the latest (filename: aimei_anpei8003_a31s_v2.0_4.1.1_20130517) but when I plug in my tablet, PhoenixSuit comes up with an error box with boxes so I can't read what it says.
 

Attachments

·
Registered
Joined
·
3 Posts
It's updated to the latest, I don't know how to translate it as I probably don't have the right character pack installed...
I was just wondering if anyone had ever had an error pop up and would know what it was supposed to be, btw this happens as soon as I plug the tablet in.
 

·
Registered
Joined
·
5 Posts
It's updated to the latest, I don't know how to translate it as I probably don't have the right character pack installed...
I was just wondering if anyone had ever had an error pop up and would know what it was supposed to be, btw this happens as soon as I plug the tablet in.
I use English version of phoenix suit from http://www.arctablet.com/blog/downloads/tools/firmware/Allwinner_CPU_based/PhoenixSuitPacket_v1.0.6.zip/

also, as russy23 says, you must rename the .img file. I think the most important thing is NO USE CHINESE CHARACTER for name.

I have a Japanese windows, but could never upload if file name was unchanged! ( even using Chinese version of Phoenix suite)

Try it
 

·
Registered
Joined
·
4 Posts
Hi there,

As a complete new Android noob I would like a more elaborate explanation when people solve a problem.

The message 'I just unbricked my ampe85' does not explain anything for me, a short descpription would be much appreciated.

Thanks
 

·
Registered
Joined
·
2 Posts
Hi, could you link which firmware you used and what you named it to? I can't get PhoenixSuit to accept the image file. Thanks.

EDIT: Actually, I downloaded the latest (filename: aimei_anpei8003_a31s_v2.0_4.1.1_20130517) but when I plug in my tablet, PhoenixSuit comes up with an error box with boxes so I can't read what it says.
First you must have the right firmware for your tablet. You have an Ampe A85/ Quad Core CPU-A31s and you need the file 0335.rar firmware from Ampe site: http://www.szampe.com/en/support_down.asp?id=1203. The name (A8003QD) of your tablet is written inside on the mainboard.

After this you need to short the name of the .img firmware file (inside 0335.rar) and rename it and you better use the English version of PhoenixSuit 1.0.6.

You proceed as mentioned above.
 
1 - 16 of 16 Posts
Top