Android Tablets Forum banner

Having fun with the ZT-180 (introduction, my story thus far, and thanks!)

8196 Views 27 Replies 12 Participants Last post by  alessio2
Hi guys,I have be lurking on here (and a few other forums) while I awaited the arrival of my ZT-180. I finally received it Friday and have been doing some hacking to make the device better. This is my first experience with Android and it has been great fun learning the platform a bit. Still much to learn...First of all, thanks to all the guys who have provided all the awesome information on this site! I see many of you on other forums as well. I owe a few of you a beer or two already;) For all the newbs, there is a lot of info on this site if you search and read. I was able to accomplish all the below without asking a single question...the info is out there you just need to find and learn.As a quick intro about myself. I am a professional .NET developer (commercial product used by several fortune 500 companies) and have experience on many platforms over the years (Commodore VIC-20/64/Pet, Apple IIE, IBM 8080 DOS, Novell, Linux, AS/400, iPhone, iPad, and of course Windows). Hence my screen name "motley".I used the following vendor on and had a pleasant experience (no other experience or connection with this vendor or Aliexpress in general, so YMMV). Wholesale android pad Product-ZT 180 PadWhat I have done so far:
  • Installed 0804 ROM since I received 0708 (reports on 0809 seemed shaky)
  • Downloaded Android SDK and learned how to use ADB over IP.
  • Installed Superuser.apk and granted root access
  • Changed the boot animation to the popular one
  • Installed YouTube.apk v130 (easily watch yt vids from the browser like on my iPad/iPhone)
  • Installed AndAppStore v1603 (about the same as SlideMe it seems)
  • Installed misc apps using app stores, ADB, SD micro/TF, and USB 8GB thumb drive. Learned by self discover that .apk files are just zip files with a defined file
  • Wifi - added razor blade as heat sink, soldered in an enhanced 3 inch loop antenna, did TX hack, I set my TXPOWER = 50 after trying 20 for awhile after still experiencing dropout. It is more stable now than ever before, so we'll see how it goes.
  • Installed Autostarts v13. This is a must to keep all the crap from starting up at boot time.seems to be working but not yet convinced)
  • Installed
  • Installed Autokiller v63 (File Expert v43 and mounted Windows shares using SMB. Not sure how useful this is quite yet, but I can mount my share and view images. It won't stream video over SMB, but I can move files to the SD card and then play from there.
  • Installed the enhnaced with JIT. Seems to be more stable now. I used the instructions from the Pandigital forum.
So far, I am having fun with the device. For $205 shipped, it was a good buy for this hobbist. Hopefully the firmware will keep getting better and it will be more stable for the average user.My next step is to start experimenting with video and the different formats I can use. Some MP4 videos I have played in Real Player have video, but no audio. In the youtube app, I have audio from both speakers. If anyone has good tips on setting up codecs etc. for this device, please point me in the right direction!Look forward to participating in the community. Thanks again for the valuable on here so far!motley
See less See more
1 - 4 of 28 Posts
[quote name='rockwater;40459]I had full movies of Road trip' date=' Cop Out and The Loser at 720 encoded with xvid, I played family guy encoded with divx, Some wmv do not work for some reason or another. What I mean by 50% of apps do not work, are apps you install. I have over 3000+ android apps and about 50% will not play right no the device or not load at all. 90% of the ones I want will work though like aldiko, nesoid, snesoid, gensoid. The 0804 firmware with some apps would sometimes stop autorotation that is what happened in the web browsing video. I sinced upgraded to firmware 0818 have not done enough testing but so far autorotation has not malfunctioned. Scrolling in the web browser was very smooth and for the most part there is no need to zoom due to the 10.2 screen. As I have mentioned time and time again for 200bucks or less we get what we pay for with this device. I have played around with the Ipad and this does not hold a candle to it but then again the base model Ipad is 500 bucks. As the firmware gets worked over and improved so in turn will the device. Ive installed over 200 epub ebooks, and have over 100 console roms on the sd card in the device. Oh and did I mention unlike the 7" devices you can actually leave the sd card in this tablet when powering off or on, which is very convient. A lot of the 3d android games are not working on the device and I do not know if it is OS related or hardware related, only time will tell[/QUOTE'] Can't get those emulators to work, first off i've never used emulators before. About gensoid, I installed the apk, downloaded the roms, placed them on my sd card. Gesoid says load rom, navigate to saved folder on sd card where roms are located, then it starts for a few seconds, and bang i'm back at the desktop.Roms are downloaded in zip files, do I have to unzip them? And what type of file is a rom? Because when I do unzip I see .bin and .smd.Maybe my version of gensoid is the issue , what version are you using?
[quote name='rockwater;42118]Any version of gensoid or nesoid worked' date=' SNesoid however I needed the latest version. Also they will not played zipped. Genesis games are .smd, Nintendo are .nes and Snes are .smc extensions. These are the only extensions that will work with these particular emulators.[/QUOTE'] Thanks Rock,I used some newer versions of th emulators, and they load the roms great now. Only 1 problem with geonoid and nesoid, the dpad, start and select buttons show on the screen, but the action buttons do not show (e.g. A,
, any ideas.Thanks HerbZ
See less See more
[quote name='rockwater;42352]Ok pull up the menu for the emulator' date=' it should pop up at the bottom of your screen, go under settings, in there you will find options for virtual game pad and buttons, you will also find options for placement, I select bottom + bottom. All three programs have these options[/QUOTE'] Ya, I know. Snesoid has the virtual game pad and buttons options, but gensoid and nesnoid only have virtual pad option. So its a version issue. What versions are you using? And could you possibly post a link.ThanksHerbZ
Found some recent versions of Nesoid and gensoid. works now, thanks
1 - 4 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.