Android Tablets Forum banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
2,216 Posts
Discussion Starter · #1 ·
Hey. I am not a total idiot, but waaaaay out of practice with this coding/hacking thing. I have eclipse and JDK and the ADK installed on my 64 bit vista home premium box. I have uninstalled, reinstalled, deleted files, and basically done everything anyone online has recommended, but can't find a way to get the adb to work so that I can get my device (still a pandigital novel, but eventually whatever if I can't get this done) to connect. I followed the android developer board instructions at least 4 times. Anybody have any suggestions? I imagine I'm not the only one who is/has/will have this problem.Thanks.
 

·
Registered
Joined
·
143 Posts
I suppose you could install Sun VirtualBox along with a fresh copy of XP Home or Pro...a little bit of a hassle, but you'd probably have better odds. At least then you'll be able to connect to the debug bridge in a dedicated XP environment and skip over the 32/64bit driver compatibility issues.
 

·
Premium Member
Joined
·
2,216 Posts
Seriously xaueious, move the thread? This is the technical section. Two users have ADB working on a novel without specific drivers. My question is about win vista 64, not the novel. It doesn't matter what device I own, I can't connect without the ADB.Being as opaque as possible:Has anyone installed the android ADB on windows vista home premium and any other 64 bit version of Windows vista? If so, how, and did you have any problems?I will edit the title for additional (unneeded) clarity, to be sure...
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top