Android Tablets Forum banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
216 Posts
Discussion Starter · #1 ·
When setting up to nvflash my G-Tablet to recover from an install problem, I couldn't flash
because my computer couldn't find the driver to install that would let my Windows 7 64-bit
PC talk to my G-Tablet. Turns out that the file set I was using for nvflash did not have
the drivers in it.

Per Roebeet's sticky thread I went to:

http://db.tt/Wm25t7U

and downloaded the Windows files:

nvflash_gtablet_2010110500.zip
nvflash_windows_20100500.zip

The second file with "windows" in the middle has the nvflash program in it and also has
an Android USB .inf file listed in it. After working with it, however, I found that it
does not have the drivers to go with the .inf file. So I searched all over Nvidia's site
and everywhere else looking for USB drivers.

Then I remembered that I had downloaded a copy of Advent Vega's USB files while
researching one day. I extracted it and put it in my NVFlash folder and tried flashing again.

When I connected my tablet to the PC, the PC immediately tried to load a driver -- but since
it didn't know where my files were it failed. I then went to Start/Control Panel/Device
Manager and found APX listed in the devices with a yellow "!" (exclamation point) on the icon.
I then selected the APX item and found the "Update Driver" button and clicked it. When it
ask where to search, I took the local computer manual selection choice and told it to Browse.

I then pointed Browse (and the USB install) at the "USB" directory under "SystemUSB" in my
NVFLash folder. (The SystemUSB folder actually has a "Flash USB driver" folder under it with
the "USB" folder under it.) I suppose when you extract from the original you could just put
the "USB" folder in the NVFlash directory.

When pointed at the "USB" directory, the driver installed and I was ready to nvflash.

I did this myself successfully. I have read posts from two other folks who also have used
this successfully. So I believe it works fine.

But, of course, I urge you use caution and can't promise something could go wrong.
Disclaimer complete.)

The USB driver download is at:

http://www.myadventvega.co.uk/

Find the "Downloads" tab in the middle of the page and click on "USB System Driver" to
get the files.

I hope this helps.

RevBC
 
1 - 3 of 3 Posts
Top