Android Tablets Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I tried the hybrid 5.1 and the 4.5, neither worked. I just put the apad firmware back on after requesting it from the website. I like the look of it, but after trying everything they could think of they are saying return it. I would rather keep it, I love it...except for the wi-fi
 

· Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
[quote name='duquesa;17194]Same problem I had :mad:When I switched the device on and went to wifi and tried to switch it on it would say starting wifi for about 20 seconds then the text would change to unable to start wifi.Tried different firmware's and restores but nothing worked' date=' I sent mine back last week and still waiting for a refund[/QUOTE']You didn't try to exchange it?
 

· Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
Red light charging, everything else works like a charm and the video playback was way better than I expected. I'm going to attempt an exchange I think. Depending on what the cost to ship it back is.
 

· Registered
Joined
·
10 Posts
Discussion Starter · #13 ·
riki1kenobi;17277 said:
Has anyone tried using a wifi locator/on-off switch apk on the device yet? It could be a software glitch that is simply not connecting the wifi when you toggle the connection on......It is a long shot though........But better than having to send it back IF it causes it to work.
I'm new to Android so I'm a bit retarded by the OS right now. I'm used to dealing with my WebOS phone for the past year but am about to jump to an Android one and wanted to play with the slate first.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top