Android Tablets Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I was flashing to 0831 just like i have done 20 times, the screen got to starting android, then was stuck for an hour. I removed the battery and tried to reboot. Now nothing happens when i hit the power button. The power button will light up to show it's got an AC connection, but nothing else.Did i kill it?Thanks.KO.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #5 ·
Fixed the problem and am posting the solution in case others find that they are in this position. First remove battery and acRemove SD card and format with the HPUSBFW tool (FAT)Place ROM (as instructed) on the SD cardHold down left arrow button next to power buttonplug in the AC, it will begin to extract the ROM from the SD.As i understand it, this A81E would be very difficult to actually brick for good.good luck.KO.
 

·
Registered
Joined
·
88 Posts
[quote name='kiteOregon;49795]Fixed the problem and am posting the solution in case others find that they are in this position. First remove battery and acRemove SD card and format with the HPUSBFW tool (FAT)Place ROM (as instructed) on the SD cardHold down left arrow button next to power buttonplug in the AC' date=' it will begin to extract the ROM from the SD.As i understand it, this A81E would be very difficult to actually brick for good.good luck.KO.[/QUOTE'] Should make you a statue.I have froze my MID during a flash and I had no solution, then I read your post and I have resolved.I'm in debt of a box of beers!
 

·
Registered
Joined
·
7 Posts
Hi and HelpTried the latest flash for the Wits, got all the right screen messages, flash progressed and told me to restart which i tried, however, it wont restart or do anything completely dead and wont turn onAny ideas?
 

·
Registered
Joined
·
7 Posts
I have tried everything suggested,Here is what i am doing, please feel free to point out my errors.1 Erasing card with HPUSBFW tool ( i have done this on a windows machine and also on a mac using disk utility)2 copying over files (mlo first) do i need to cut and paste or drag and drop3 inserting card ( i have tried two 2 gb scandisk cards)4 placing battery in5 holding down left arrow key and power (nothing happening)6 then plugging in power (nothing happening)i have also tried plugging in power then trying to power on.really really miffed grrrrrr
 

·
Registered
Joined
·
15 Posts
(sorry my english)Hi, I have the same problem... I press power on button and only green light is on... the screen is black.... no signal... nothing is made when I put room in sdcard... My tablet is an LY-706. I don?t remove the batery, but I discharge the tablet... until the green light no on.I have tried suggested, but nothing is made... I can?t open because I waiting response from seller... but I prefer unbrick the tablet... because I lost the rates of Customs.I don?t Know what I do... the screen is black and nothing signal of life.. the screen is completely blackThis thread give me hope... Help-me!I can?t post link of product but... The SKU in focalprice.com is CE013B ... It?s no reset button (only power on, menu, volume +/_, menu - beneath the screen)
 

·
Registered
Joined
·
164 Posts
Don't WORRY - Just followas advised in post #5 :"First remove battery and power cordRemove SD card and format with the HPUSBFW tool (FAT)Place ROM (as instructed) on the SD cardHold down left arrow button next to power buttonplug in the AC (power cord), it will begin to extract the ROM from the SD."Good luck.
 

·
Registered
Joined
·
7 Posts
i am having some real trouble with flashing now even when i just turn it one nothing works so heres what im doing9my sd cards i have three and tried all of them 2 gig pny micro sd 4 gig gigastone micro sd ( the one that came with the wits) and a 16 gig hc micro sd (that came with my moto droid phone) my steps power on wits remove sd card format cards in fat using hp usb disk storage format tool then once done open the drive transfer over files mlo first then every thing else power off wits remove battery put in micro sd hold down left vol and power and plug in ac so please if you have any idea what im doing wrong i have check all of the fourms and threds and have tried every thing i could findplease help
 

·
Registered
Joined
·
253 Posts
[quote name='rodolforomano;91651](sorry my english)Hi' date=' I have the same problem... I press power on button and only green light is on... the screen is black.... no signal... nothing is made when I put room in sdcard... My tablet is an LY-706. I don?t remove the batery, but I discharge the tablet... until the green light no on.I have tried suggested, but nothing is made... I can?t open because I waiting response from seller... but I prefer unbrick the tablet... because I lost the rates of Customs.I don?t Know what I do... the screen is black and nothing signal of life.. the screen is completely blackThis thread give me hope... Help-me!I can?t post link of product but... The SKU in focalprice.com is CE013B ... It?s no reset button (only power on, menu, volume +/_, menu - beneath the screen)[/QUOTE'] Sorry, but you are in the wrong forum. Your tablet is not a Wits midnight so what works for us probably is different from what works on yours.
 

·
Registered
Joined
·
253 Posts
Rime97;92941 said:
i am having some real trouble with flashing now even when i just turn it one nothing works so heres what im doing9my sd cards i have three and tried all of them 2 gig pny micro sd 4 gig gigastone micro sd ( the one that came with the wits) and a 16 gig hc micro sd (that came with my moto droid phone) my steps power on wits remove sd card format cards in fat using hp usb disk storage format tool then once done open the drive transfer over files mlo first then every thing else power off wits remove battery put in micro sd hold down left vol and power and plug in ac so please if you have any idea what im doing wrong i have check all of the fourms and threds and have tried every thing i could findplease help
You say you power up the wits then remove the SD card. You really should remove the SD card with the power off.You seem to be following correct procedure but you don't say what actually happens (apart from "nothing works"). Is the A81 booting normally instead of flashing?
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top