Android Tablets Forum banner

Firmware Updating Question

2595 Views 23 Replies 8 Participants Last post by  oozeeh
I tried updating to 7-18 firmware update (mine came as 7-5). I downloaded the file from PD site to my SD card. However, when I tried to install, the machine first freezes. I had to hard reset twice to get it out of the booting loop. Finally when the installation bar appeared, I thought I was succeeding. But the orange bar only got barely 1/2" long when the PDN rebooted itself. At first I thought it's a faulty firmware and tried downloading another one from this forum. But same thing happened. My question is: Is this orange installation bar supposed to go all the way to the end before the booting begin? Do I have a faulty machine on hand?
1 - 20 of 24 Posts
make sure you're getting the full download. I have personally had to help three people - phsyically, in the room - with getting the complete download.
How do I do that? I may be the fourth person that needs help on this one. :) I downloaded the zip file from both the PD site and from Bipolarbear's post. But this orange bar just won't go all the way before the machine reboots. Did I do something wrong?
When you go to download, the downloader should tell you the full size of the file. Make sure the file you put on the sd card is roughly that file size (79 megs leaps to mind).To be clearDownload the file to your computer.Check the file sizeput the file on an sd cardshut the slate down completely (use power off, not sleep. you can use the reset button)put the card inhold volume upwhile holding volume up, hold power on until you see the unpack screenthe progress bar should go all the way.
Thanks Lawman. But that's exactly what I did. BTW, the zipped file size I have is 69MB(72,428,060 bytes). Does this mean I don't have the complete file? I downloaded it from Bipolarbear's post.
The size of every firmware to date has been about 69Mb.S10_07_04 = 69.0S10_07_18 = 69.1S10_07_24 = 69.1I have never seen the progress bar go all the way to the end before the reboot happens. I think that the farthest I've ever seen it go is halfway!
is the sdcard bad? Did you try another sdcard?
Thanks guys! Now I know it's not the machine. hewww... Since I had returned one at BBB before, I don't want to go back there again...
I've never seen progress bar go all the way either.. usually half or less..Let's be clear.. do some of you experience something different?
lawman;28238 said:
is the sdcard bad? Did you try another sdcard?
LOL Who are you talkin' to, me or nycrare?Nothing wrong with my sdcards, all my firmware updates loaded.
lawman;28238 said:
is the sdcard bad? Did you try another sdcard?
hmmm...good question. I don't know. But my other files(epub books,etc) on the card are all working. Is there a way to check if the card is damaged? Mine is 2GB SDHC.
[quote name='nycrare;28257]hmmm...good question. I don't know. But my other files(epub books' date='etc) on the card are all working. Is there a way to check if the card is damaged? Mine is 2GB SDHC.[/QUOTE'] Try formatting the card. I know clockworx has said that he has some issue and while it is not exactly the same as yours maybe it will help.
Or failing that, push the zip to the internal memory and boot into recovery without the SD card in.
Sorry about the confusion: Some people say the installation bar never go all the way...some say it's supposed to... Maybe I need to rephrase my question: How can I tell if I had indeed installed the update? The support setting shows the 7-18 firmware with serial #,etc. Is there a specific feature on the 7-18 version that the older versions don't have?
Check for the firmware type in the pd settings app. It's on the support tab.
Thanks blazingwolf. Here's what I got:Firmware version: S10_07_18k_PD-INX7E_ENG_6410POPBSP Version: V0.01.003.20100705Wi-Fi version: July.01.2010FrameWork version: V1.0_07072010Application version: V1.0_07182010Does this mean I DID install the 7-18 firmware even though the bar didn't go all the way?
The bar may or may not go all the way. It may go more than once through. As long as you don't get any errors about it, you're fine and updated.
Yes. You have the 7-18 firmware on your device.
Yes... the 07-18 firmware did install.
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.