Android Tablets Forum banner
21 - 25 of 25 Posts

·
Registered
Joined
·
2 Posts
Thanks for the quick reply Smithmal.

My apologies, I meant that I have 3 V88 1Gb models. The "s" in my post was referring to the plural of 3 V88 hence the "V88(s)". I apologize for the confusion. I however got to handle the V88s for a short period and I can say that for me, the build quality of the V88 seems better. I remember reading somewhere where someone commented on light leakages from the casing of the V88s and confirm that it does exist due to most of the casing being made of plastic. To be fair, its not a big deal unless you are in a totally dark room. One thing to note though, the V88s does feel "thinner" due to the back portion of the casing a PERFECTLY FLAT piece of aluminum as compared to the V88 having a slightly rounded back casing. A word of warning as well. The back casing of the V88 as a brushed aluminum look which scratches extremely easily. The demo unit was a sealed unit that the merchant opened for me and between me and 3 other customers that handled it, there immediately was a scratch as I was returning it to its box.

Unfortunately, I can't comment on the WIFI reception since the access point was just right beside me.

By the way, I already installed the Viper4Android mod you suggested copying the settings that you posted. Works perfectly!!! Thanks for that. I wanted to boost the volume a little bit more but the screen unlock sound is already on the verge of blowing out the speaker. Would you know which file and where it is located? I was thinking of deleting the screen unlock sound so I can tweak the volume boost a bit higher.

edit: Found the path of the screen unlock sound. For anyone interested the path is /system/media/audio/ui and the filename is Unlock.ogg. I just moved the file one folder up and that's it. No more screen unlock sound.

Cheers!!
 

·
Registered
Joined
·
10 Posts
Hello I got 2 chuwi's one is working great with 20-6 firm but a new one sn 16G2130600xxx disconnects wifi and crash settings screen all the time, anyone know if there is a fix for this in new firm? thanks
 

·
Registered
Joined
·
4 Posts
Is HDMI working for you with this release? I have connected the cable, enabled the HDMI in settings but still the home screen was not visible on plasma TV.
 
21 - 25 of 25 Posts
Top