Android Tablets Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Today I got my M001. It has 1.7.4 installed. I want to get the best battery life, faster speed and get rid of the Chinese apps. I would also like to use the Market, or Sile Me. I am not very good at this kind of thing, but I figured this is the kind of device to learn on. Which should I use: Slatedroid1.3_1.7.4_base_.rar or the ECOTOX_v1.0 ??
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Well I went with the Slatedroid1.3_1.7.4 and it is working great. The Android Market is working and I was able to get the Kindle App, Facebook, and a few others from the market. There have been some that just do not download, I guess they just won't work with this firmware. Battery life seems to be hanging in there as well. Just over 3 hours with wi/fi on. The only thing I have noticed is it gets a bit hot.
 

·
Premium Member
Joined
·
2,429 Posts
There is a weird bug in the market app. You need to clear the data in goggle apps before a new d/l will work. Try this:Best way I've found to D/L apps in market.Go into Market find and start D/l of app you want, it will just sit there at starting d/l. That's ok for now just find the next app you want and start a d/l on it. Repeat until you have all the apps you want.Now cancel all the D/l you started.Exit the market.Go into setttings, manage applications and clear data in Goggle apps.Exit settingsGo back into market Login again and into D/L tabFind the largest app and start the d/l. It should start.While the d/l is still going on start the rest of the apps D/l.You can start another d/l as long as another app is still d/l. It's like once the Market thinks it's done with d/l's it's screwed up and won't start another. But as long as one app is is in d/l you can start another.Good luck
 

·
Registered
Joined
·
30 Posts
Mogrith; Awesome; your instructions worked like a charm. I was searching high and low for info on how to get the market to work. Lots of "sign into gtalk, or reset the wifi" things listed, but none of them worked on the Eken. Thanks a tonne.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top