Android Tablets Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hi guys, just got my hands in a 8'' wowpad (flytouch II i guess) but flashed it with the wrong firmware (10'' instead of 8'') and now the screen is all washed out in a white color and I cant use it anymore (cant even get to the recovery menu anymore).

Tried flashing a lot of different firmwares using the boot TF trick (changing the card with winhex and flashing using a android folder in the root of the card) but still no lucky. So does anyone has the original firmware for the 8'' tablet so I can get my toy working again?
 

·
Registered
Joined
·
31 Posts
Hi, i am a bit confused. You say that your tablet is 8" and you also call it a Flytouch II.

As far as i know the Flytouch II is 10.2"and there is no 8" Flytouch II.

There is a 7"Flytouch (Epad), I use to own one myself. Firmware for that one you can find here http://www.slatedroid.com/index.php?board=60.0

But without further details i can't be sure what kind of tablet you really have. What i can tell you is that the 7" Flytouch has an dongle for the USB + RJ45 connection. The connector for this dongle is the same as the one the Ipad has got.

The Flytouch II has two USB, two SD-card slots and a RJ-45 connector directly in the tablet. If you don't have these connections you don't have the Flytouch II.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #3 ·
yes but using the Android System Info app I can see that the clock, processor and ram are the same (I.E same board). I know that the firmware from the 10.2'' tablet would never work in this tablet but the curious thing is that it does have the same hardware specs as the Flytouch (besides the external hardware of course). I have a FlyTouch II too and if you compare the Android System info app returns the exaclty same specs from both tablets (besides, of course, the screen resolution).

Anyway, im still looking for a firmware for this weird tablet. Will try flashing the 7'' flytouch firmware tonight just to see what is going to happen
 

·
Registered
Joined
·
1 Posts
Well,

I have the same device (and problem) than Tiosolid, and I confirm it's a 8'' wowpad (infotmic showing on the startup screen). It has 2 sd card, an hdmi connection and a double usb dongle connection.

...and when you try to update the firmware you have the white washed screen of the death !!!!

...if someone has some idea about this problem ???
 
1 - 9 of 9 Posts
Top