Android Tablets Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
171 Posts
Discussion Starter · #1 ·
So, I downloaded and installed it, but when I run the app all the screen does is blink and go back to the home screen. Not sure what is missing, or what else I need to do to get this app to run, but I can at least chuck the FTP directory which houses the apk at those who know a lot more than I do about these things...Index of /pub/mozilla.org/mobile/nightly/latest-mozilla-central-android-r7Good luck!
 

·
Registered
Joined
·
81 Posts
here is what I gotI/DEBUG ( 1844): r0 ad08b918 r1 5aa0fc48 r2 00000000 r3 ad08b918I/DEBUG ( 1844): r4 00002f40 r5 5aa0fc48 r6 0000bd27 r7 4c30bc90I/DEBUG ( 1844): r8 be8685c0 r9 4c30bc88 10 4c30bc74 fp be8688b8I/DEBUG ( 1844): ip 80700315 sp be8685b0 lr ad4121a4 pc ad0131a2 cpsr 00000030I/DEBUG ( 1844): #00 pc 000131a2 /system/lib/libdvm.soI/DEBUG ( 1844): #01 lr ad4121a4 /system/lib/libicui18n.soI/DEBUG ( 1844): I/DEBUG ( 1844): code around pc:I/DEBUG ( 1844): ad013190 e7950109 e3510000 0a000873 e1f470b2 I/DEBUG ( 1844): ad0131a0 ebfff3ff e207c0ff e7850109 e088f30c I/DEBUG ( 1844): ad0131b0 e1a00000 e1a00000 e1a00000 e1a00000 I/DEBUG ( 1844): I/DEBUG ( 1844): code around lr:I/DEBUG ( 1844): ad412194 646e4934 436e6169 6e656c61 31726164 I/DEBUG ( 1844): ad4121a4 66656439 746c7561 746e6543 53797275 I/DEBUG ( 1844): ad4121b4 74726174 5f007645 69374e5a 335f7563 I/DEBUG ( 1844): I/DEBUG ( 1844): stack:I/DEBUG ( 1844): be868570 afe3bb74 I/DEBUG ( 1844): be868574 afe0f3b0 /system/lib/libc.soI/DEBUG ( 1844): be868578 00000000 I/DEBUG ( 1844): be86857c afe0f2c0 /system/lib/libc.soI/DEBUG ( 1844): be868580 afe3b9bc I/DEBUG ( 1844): be868584 000001b8 I/DEBUG ( 1844): be868588 00002bb4 I/DEBUG ( 1844): be86858c 000000dc I/DEBUG ( 1844): be868590 ad0104c0 /system/lib/libdvm.soI/DEBUG ( 1844): be868594 afe0b39b /system/lib/libc.soI/DEBUG ( 1844): be868598 00000000 I/DEBUG ( 1844): be86859c b00031f8 /system/bin/linkerI/DEBUG ( 1844): be8685a0 b0017f18 I/DEBUG ( 1844): be8685a4 80700315 /data/data/org.mozilla.fennec/lib/libmozutils.soI/DEBUG ( 1844): be8685a8 df002777 I/DEBUG ( 1844): be8685ac e3a070ad I/DEBUG ( 1844): #00 be8685b0 be8685e0 [stack]I/DEBUG ( 1844): be8685b4 00000000 I/DEBUG ( 1844): be8685b8 0000bd00 [heap]I/DEBUG ( 1844): be8685bc ad0102f8 /system/lib/libdvm.soI/DEBUG ( 1844): be8685c0 00000001 I/DEBUG ( 1844): be8685c4 4c5804c8 /dev/ashmem/dalvik-LinearAlloc (deleted)I/DEBUG ( 1844): be8685c8 0000bd00 [heap]I/DEBUG ( 1844): be8685cc 5a9bdd78 /dev/ashmem/mspace/dalvik-heap/2 (deleted)I/DEBUG ( 1844): be8685d0 ad0104c0 /system/lib/libdvm.soI/DEBUG ( 1844): be8685d4 0000bd00 [heap]I/DEBUG ( 1844): be8685d8 be8685e0 [stack]I/DEBUG ( 1844): be8685dc ad03c1cb /system/lib/libdvm.soI/DEBUG ( 1844): be8685e0 4c30bc88 I/DEBUG ( 1844): be8685e4 4d95d378 /data/dalvik-cache/[email protected]@[email protected]/DEBUG ( 1844): be8685e8 80700315 /data/data/org.mozilla.fennec/lib/libmozutils.soI/DEBUG ( 1844): be8685ec be8686a8 [stack]I/DEBUG ( 1844): be8685f0 5a9bdd78 /dev/ashmem/mspace/dalvik-heap/2 (deleted)I/DEBUG ( 1844): be8685f4 be8686a8 [stack]D/Zygote ( 1846): Process 5165 terminated by signal (4)I/ActivityManager( 1874): Process org.mozilla.fennec (pid 5165) has died.W/UsageStats( 1874): Unexpected resume of com.android.launcher while already resumed in org.mozilla.fennecW/InputManagerService( 1874): Window already focused, ignoring focus gain of: [email protected]D/dalvikvm( 2078): GC freed 8784 objects / 522800 bytes in 96msD/dalvikvm( 2078): GC freed 8427 objects / 499648 bytes in 97msD/dalvikvm( 1874): GC freed 35062 objects / 1781808 bytes in 222msD/dalvikvm( 1874): GREF has decreased to 499D/dalvikvm( 2078): GC freed 8528 objects / 506112 bytes in 99msD/dalvikvm( 2078): GREF has decreased to 199
 

·
Registered
Joined
·
120 Posts
I tried the latest build. After starting it gave me a black screen for a while, but eventually loaded up. I really did like the look of the browser, and pages seemed to load pretty quickly, but for some reason the keyboard wasn't coming up in text boxes so there wasn't much I could do.Looks promising though.
 

·
Registered
Joined
·
784 Posts
bornagainpenguin;73444 said:
Are people trying the ARMv7-optimized releases or the experimental ARMv6 nightly builds?--bornagainpenguin
I've tried both. The v7 just shows a black screen that immediately disappears. The v6 actually loads and opens up to a screen but crashes as soon as I set the cursor in the address box.
 

·
Registered
Joined
·
15 Posts
I tried both but neither worked. The Armv6 version may have done a little more before failing, but it never got past a blank screen.It's a BIG install. Took up more space than all my other apps put together.I've tried a lot of browsers, but I'm pretty happy with xScope version 5. It's what I use 95% of the time. The developer has made that version free. xScope, a multitouch pinch zoom browser - Page 21 - Android ForumsOops... Was that a hijack?
 

·
Registered
Joined
·
402 Posts
New version of Fennec out; Mozilla has significantly reduced the size of the app. (Thank God!)I tried the experimental ARMv6 nightly build first to see if it would work, since that was the only one we saw some signs of success with in the previous betas. It takes a long time then loads to the home page, and crashes. Trying to send the crash report to Mozilla results in FC city. Uninstalled.The ARMv7 (default version) installs but when launched from the app drawer complains about the PDN not meeting the minimum requirements. :(This was all done on my PDN-W rev1 board with the 7_24 firmware installed and without the GE or Market working. I did a reinstall recently to see if I can live without Market or the GE in hopes of recouping some battery life. We'll see where that goes.Could someone with higher level firmware and full GEMarket, OP firmware please give the experimental ARMv6 nightly build a try and report back their findings? Also, someone with the rev2 boards? Thanks!--bornagainpenguinPS: Interesting note--If you have any of the "Fake Firefox" browsers the ARMv7 build will make you look twice, because it is labeled as Firefox complete with standard icons. The ARMv6 builds are still labeled Fennec and using the older icon for that version.PPS: I reinstalled the Fennec ARMv6 build after I installed the GE (PDN was still coming on even without it, so why deprive myself of the Market?) and the same behavior seems to persist. Interestingly enough it only seems to crash after it loads a page. I clicked a link in Facebook and was prompted to choose which browser to use--on a whim I chose Fennec and it loaded the page completely before stalling and crashing. So it's not got anything to do with the start up page, which was my suspicion previously.My results are probably atypical considering I am using a "dirty" build having installed GE and market last rather than first as is the recommended procedure. Would still love to have someone who did it the right way or is running one of the other mods or even higher level firmware (ie 9_30, or Froyo from rapmv, or jackbox's OP mod) to give the browser a test.
 

·
Registered
Joined
·
666 Posts
I tried all the version in the Download Firefox app (i think there were 6 or 7) even when modifying the build.prop to get them all to install and run... none of them worked.
 

·
Registered
Joined
·
402 Posts
nchntrman;92734 said:
I tried all the version in the Download Firefox app (i think there were 6 or 7) even when modifying the build.prop to get them all to install and run... none of them worked.
Yeah, at this point I'm getting a bit burned out on ever getting Firefox on the PDN. It just doesn;t seem to be a priority for the Firefox people to get ARMv6 to work when they can play with the much sexier and more powerful ARMv7.I'm currently running Opera Mobile 10.1 beta since it seems to be the most featured web browser I can get going on my PDN. Certainly it was the only one that was capable of getting me to the https redirect at the hospital's WiFi when I went with my mom for some tests (she's fine btw) and my then favorite Infinity was unable to do the job.I sure miss my adblock extension though...--bornagainpenguin
 

·
Registered
Joined
·
320 Posts
It's overrated, anyway. Miren, xScope, or Dolphin Mini are much better choices for a number of reasons, even on a higher powered machine.

Miren gets used on my WPDN daily.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top