Android Tablets Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
4 Posts
I also have a WIFI problem, the apad will scan and find networks (sometimes), occasionally connect to my router, if i'm lucky i get a few minutes of 'online' time to update my mail or download something from the market but then it disconnects again. Most of the time i just get 'disconnected' though, and no connection possible. I fear that there might be a hardware problem, a bad connection or something, but I dread opening up the apad, since it will leave cosmetic marks, but if it can be solved by ie. resoldering some wires then I have no problem with it. Anyone has an idea about the hardware configuration and if my feeling could be correct? If it is a software issue, i don't know where to start looking, but all tips and tricks are welcome!!rockchip apad with RB 5.1 (also tried RB6)
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top