Android Tablets Forum banner


65880 Views 129 Replies 41 Participants Last post by  Mark Adams
START WITH THE WIKI Introduction to the Pandigital Novel

Please don't make me start deleting, moving, and combining threads by asking whatever comes to mind. There's been a lot of recent development on this device, and a LOT of your questions will have been asked already here. Take 10 minutes and look around before posting a noob question. We love our noobs, but we love them more when they help unnoobing themselves...This has become an epidemic problem here, so now we're going to have to add teeth: look before you ask. If you really think you're the first person to ask about changing the internal micro sd card, or to have problems flashing the device, that means you didn't look, and I am going to issue you an infraction. I won't enjoy it, but it's for the good of the community.
  • Like
Reactions: 1
Not open for further replies.
21 - 40 of 130 Posts
7. Change Line 33 (PSMode=) to PSMode=CAM
adb push ./RT2870STA.dat /system/etc/Wireless/RT2870STA/RT2870STA.dat
##you'll see a response in the CommandPrompt of "34 KB/s (0 bytes in 1092.000s"##You're Done.

OK- I did the suggested change, but when I ran the last bit of code, still got the same response as before. (68 KB/s...
Also, my line 33 had a value after the =, but I still changed it as suggested.)
What might be the issue? Any ideas? Thanks- (would it make any difference to rerun this code? making sure not to over write the original back-up?)
how do you reflash back to stock in order to re-do the hacks?
Just by reflashing the PDN with a stock Pandigital image from their website.
i just did a firmware update (to the same firmware as i had) and i'm assuming that wasn't a "reflash". because when it booted back up it is stuck on a screen with the little green android and an exclamation mark in a triangle.
No, the exclamation mark means that there was a problem encountered. Either it didn't read your SD card properly or your firmware image is corrupted. Try again.
Is there a kindergarden class for people that have no idea of what they're doing..... After the hack I have been lost. can't figure out how to add more apps...mac or pc. I really need a guide for dummies...... Nates instructions were truly for newbies....
got the market working on my computer lol..... now I have to figure out how to get it to PDN.... lol.... using mac (also have pc) ..... I will figure this out!!!!!!!
once it works on the computer you need to get the img to the PDN and input the google id. The thread on that is very good, and the wiki is even better, with pics.
Boy, I almost had it. Had the sdk installed, emulator running, even the market on the emulator. then I did a bad thing and tried to update my XP to service pack 3. Said it was OK, but wouldn't boot. Had to system restore to a few days earlier in safe mode, which took out all my emulator stuff. Tried to restart emulator and now the sdk won't run ("sdk setup.exe". Brings up the DOS window and then immediately goes away. Tried redownload of the file "", and same problem. Any ideas what's wrong? Thanks,
you need to open the msdos prompt separately and run sdk from there so you can see why it's not working.
The img doesn't work on the mac.... to load the sdk installer pack on windows vista no close so far away.. and the wiki instructions .... amazing.... any suggestions on img for mac..... thanks for all the help and patience.....
the img needs to get onto the pdn... you can adb push it there even w/ a mac, right? What about getting a friend with a pc to load the sdk and img and get you an android ID? I would do it and pm it to you, but the gf is quietly threatening to kill me...
oozeeh said:
ADVANCE GUIDES - How to somewhat fix the WiFi Thanks to enjoys1 and spincontrol
1. Download and install Notepad++ (Download | 5.7)
2. Attach PDN to computer.
3. Goto Command Prompt
4. Change Directory to where ADB is (basically where you installed NateTheGreat's HackTheNovel files (I unzipped them to C:NovelHack))CD c:NovelHack ##(your directory may be different)##
5. Type the following lines:##you'll see a response in the CommandPrompt of "68 KB/s (0 bytes in 1092.000s"##Keep Command Prompt open.
6. Open Notepad++
7. Change Line 33 (PSMode=) to PSMode=CAM
8. Save file
9. Go back to Command Prompt
10. Type:
adb push ./RT2870STA.dat /system/etc/Wireless/RT2870STA/RT2870STA.dat<br />
##you'll see a response in the CommandPrompt of "34 KB/s (0 bytes in 1092.000s"##You're Done.
oozeeh, enjoys1, spincontrol, or anyone, I followed this hack and my wifi is still working--better? I'm not sure.

After the pull, my readout showed 68 KB/s 0 bytes in 1096.000s which is a little different than what's given above.
After the file edit and save, the push showed exactly what you listed the first time: 68 KB/s in 1092.000s .

Out of curiosity, I ran the pull again and it gave a reading of 1 KB/s 0 bytes in 1096.000s .
The new pulled file showed line 33 back to PSMode=Max_PSP.

Obviously, I don't know anything about any of this so I would like to know specifically what 68 KB/s and 1 KB/s refer to, and should I be concerned my number dropped to 1 KB/s? I didn't push this last attempt (1 KB/s XXXXX)And while I'm at it, thanks to everyone for all the hacks. Everything has worked for me.
So depressed now.... I have tried everything to get apps on..... with no success trying for days..... read damn near every post and still lost.... I have to return my friends pc soon so it will be mac all the way.. I read it was easier on the mac, but the files won't open..... I want to shoot myself..... I wish I could just find someone to do it for me..... The original hack was so i feel like a complete idiot..... still trying.......
I think I broke it. i relized i never did the update... and decided to do it now i have a screen with an android and a rectangle and question mark and the screen is frozen.... help........!!!!!!
Press the reset button (located in a hole next to the power switch). That screen just means you're trying to update and something is messed up with your update file. It's not a huge deal.
21 - 40 of 130 Posts
Not open for further replies.