Android Tablets Forum banner


65907 Views 129 Replies 41 Participants Last post by  Mark Adams
START WITH THE WIKI Introduction to the Pandigital Novel

Please don't make me start deleting, moving, and combining threads by asking whatever comes to mind. There's been a lot of recent development on this device, and a LOT of your questions will have been asked already here. Take 10 minutes and look around before posting a noob question. We love our noobs, but we love them more when they help unnoobing themselves...This has become an epidemic problem here, so now we're going to have to add teeth: look before you ask. If you really think you're the first person to ask about changing the internal micro sd card, or to have problems flashing the device, that means you didn't look, and I am going to issue you an infraction. I won't enjoy it, but it's for the good of the community.
  • Like
Reactions: 1
Not open for further replies.
1 - 2 of 130 Posts
davidr said:
I believe later fw has taken "stock" processor speed to 800mhz??
stimpy said:
So i gotthe white novel e-reader did some lurking, read the tut's and guides for hacking, applied the basic hacks, added 2 different homescreens, panda and "home" they are called on the selection screen, went on to the advanced hacks, tried the ugly market hack didnt work the first time, tried the non ugly that didnt work, so i went back to the ugly and got it to work, got the ID from the emul, and applied it to the device, and finally did the wifi fix hack, restarted the wifi and the green wifi thing up top.Now my problem is when i run the market app, i can browse the apps and start downloading them, however the download sits at "starting download" forever. I clearly have internet, im able to browse the net and do email and even the fast the market apps show up is attributed to my internet, right?Is my ID faulty?ooooor?Thanks,Lurker
If you don't find your fix in the link Mark provided, try this.
Reset your id per the instructions in the non-ugly hack and reapply the non-ugly hack.
Delete /data/system/accounts.idTry market again.
It should ask for your id/pw again.
This should create a new id.
Use adb shell sqlite3 /data/data/ "select * from meta"; to see the id and verify that it's no longer 0.
Try an install and see if it now works.
1 - 2 of 130 Posts
Not open for further replies.