Android Tablets Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
The latest versions won't allow you to put in server/share format. I can add the server but not the share.ASTRO File Manager is no different.You probably need to allow sharing of the entire hard drive C$ then it will work.
 

·
Registered
Joined
·
14 Posts
Sounds like it is only working with UNPNP and not standard network shares. Thats most like the the scenario with windows 7, unless the Elken is tcp/ip 6 capable? most likely not! :)I will be playing around with drive share/folder shares to see what works and doesnt. Meantime try sharing each folder you wish to access from the Elken in windows/linux/mac/what-ever your os, sharing each folder as a mapped drive. ie. c:downloads now becomes z: drive "mapping" the folder to a drive letter. This may well help. It is not UNPNP, but it may fix the problem.Good Luck!!and I will let you know when I get around to doing myself.
 

·
Registered
Joined
·
4 Posts
jayrod,I am using ES File Explorer 1.4.1, when adding a new LAN share are you only adding the server IP or server IP/sharename.If I put server IP then I can save, if I put server IP/sharename it give me an error. If I click on the new share (using only server IP), it said my username/password was incorrect. But eventually I managed to get working.Here are troubleshooting I used1. Goto Control PanelNetwork and InternetNetwork and Sharing CenterAdvanced sharing settings, turn off password protected share (this can confirm whether it is username/password problems)2. Change username password3. Create a new share and then change username password4. Update ES share settingsIn Windows I don't use HomeGroup.
 
1 - 10 of 10 Posts
Top