Android Tablets Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
HiJust received my shiny new Eken M001. I think it looks and feels great.One problem - have not been able to connect to Internet !!I have switched Wifi on, scans and picks up nothing at all - even though I am standing next to the router,Any ideas anyone, its driving me insane !!!
 

·
Registered
Joined
·
143 Posts
[quote author=osprey2010 link=topic=240.msg2018#msg2018 date=1274782835]One problem - have not been able to connect to Internet !!Any ideas anyone, its driving me insane !![/quote]I'm not sure this will solve the problem but... you should update firmware.It will improve your Eken in several ways, wifi will be more solid and receptive.I updated mine last week and it's a much better device now.Wifi is not a problem at all... locates source; connects; and stays connected.You'll have to search these forums and locate the update. It's here.
 

·
Registered
Joined
·
25 Posts
after solden the Eken Complete , the wifi connection was good , but after a few minutes ( 45...) , and after de new update , Wifi suks , but strange is , connection to a "free"wifi here at the street , good connection , but at home with a gigabit n router Netgear wpa 2 , i can't connect any more , i trie it tonigt by a frend . But Eken and wifi sucks, he produce so much heat . that when its winter i put it in my underpenche (.....englisch word i dont now). i keep the forum informed of the problem is the Netgear router or the Eken , but i love it reading en see movie's on it before getting to sleep.
 

·
Registered
Joined
·
25 Posts
tride yesterdat by a frend, connection was good a stayed good 5 hours, so my netgear work not so good with the Eken , looking now voor a extender try that.
 

·
Registered
Joined
·
83 Posts
The Eken has a Wireless-N capable adapter, but it really wont be able to keep up as the device is fairly underpowered.Try setting your Netgear to Wireless-G Only and test. If it works, thats your issue. Mine had some issues with my Linksys WRT620N but G-only solved it for me (no big deal for me as I dont have many Wifi-N devices).
 

·
Registered
Joined
·
72 Posts
I haven't had any issues with the WiFi and I've used it in quite a few locations. It seems to scan pretty well and connect fine too. I updated the firmware immediately as soon as I got it and haven't had any issues.
 

·
Registered
Joined
·
25 Posts
i have only a issue at home , wenn i login at someone free acces or in the city Mcdonalds its works only not at home , tride b /g/w/ and N . im looking for an old 11 g wifi for some bucks.
 
1 - 9 of 9 Posts
Top