Android Tablets Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've cracked my PDN using the consolidated installer script found here:http://www.slatedroid.com/pandigita...ller-script-apply-all-hacks-apps-oneshot.htmlWorked great, I'm still sorting a few things out but whenever i try to download from the market the download is always unsuccessful and an exclamation point appears in the top left corner. Its possible it had to do with my gmail account but any feedback will be useful. A lot of apps can be found online but there is definitely a much larger selection on the market and I'm hoping to get access to um.
 

·
Registered
Joined
·
66 Posts
I am not sure if this is the correct place to ask this, but I have tried both the ugly and non-ugly market fix, and can connect (I think) but when I try to download, I just get the continuous "downloading" bar, which never completes. It doesn't fail, it just doesn't succeed. I am on the 7/24 firmware, and "Talk" comes up and works. So, I'm not sure what the issue is.Thanks in advance for any suggestions.
 

·
Registered
Joined
·
425 Posts
[quote name='Lockrob2000;38578]I am not sure if this is the correct place to ask this' date=' but I have tried both the ugly and non-ugly market fix, and can connect (I think) but when I try to download, I just get the continuous "downloading" bar, which never completes. It doesn't fail, it just doesn't succeed. I am on the 7/24 firmware, and "Talk" comes up and works. So, I'm not sure what the issue is.Thanks in advance for any suggestions.[/QUOTE'] You might want to try moving or renaming the accounts.db and then rerunning the Not Ugly market hack.
 

·
Registered
Joined
·
7 Posts
I used the Consolidated Installer and then followed the NOT ugly market fix, and I still only get the "download unsuccessful" messages in the market. What do you guys mean by moving or renamed the accounts.db file? Rename it to what? Move it where? What does it do?
 

·
Registered
Joined
·
425 Posts
[quote name='Lockrob2000;38748]I checked that location' date=' then did a search and couldn't find a file named accounts.db. Mayne that is the problem?[/QUOTE'] Sounds like you never signed in to the market. When you started market did it come up with a popup asking for your id/pw?
 

·
Registered
Joined
·
7 Posts
[quote name='Lockrob2000;38578]I am not sure if this is the correct place to ask this' date=' but I have tried both the ugly and non-ugly market fix, and can connect (I think) but when I try to download, I just get the continuous "downloading" bar, which never completes. It doesn't fail, it just doesn't succeed. I am on the 7/24 firmware, and "Talk" comes up and works. So, I'm not sure what the issue is.Thanks in advance for any suggestions.[/QUOTE'] Lockrob2000: I had the exact same problem, and I finally just got it working. It sounds dumb, but all I did was go to Settings/Accounts&Sync/Add Account. Then, from my PDN, I created a new Gmail account that I will never use. Go through the process and let it sync with the new account. Then go to Settings/Applications/Filter (by pushing the vol up button)/"All"/scroll down to Market/Clear Cache. Then power down/power up. After that my market worked, presumably through the new account, but whatever. I hope it works for you!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #13 ·
I did a factory reset via setting and followed market fix hack. Improvement I think it no longer fails however it doesn't download. If I go into my downloads area it shows starting download and stays at that.
 

·
Registered
Joined
·
66 Posts
[quote name='cjvphd;38886]Lockrob2000: I had the exact same problem' date=' and I finally just got it working. It sounds dumb, but all I did was go to Settings/Accounts&Sync/Add Account. Then, from my PDN, I created a new Gmail account that I will never use. Go through the process and let it sync with the new account. Then go to Settings/Applications/Filter (by pushing the vol up button)/"All"/scroll down to Market/Clear Cache. Then power down/power up. After that my market worked, presumably through the new account, but whatever. I hope it works for you![/QUOTE'] No, I don't recall seeing the signup prompt. I will try the above suggestion. I'll bet that's it.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top