Android Tablets Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
12 Posts
test thisThis should work with M001 and M70003Fo those who have the "demo purpose only" with 1.7.2 and upgrade to 1.7.4 they get the Huggly "demo version has expired" and nothing you can do but go back to 1.7.2 if it was possible.Now there is a solution:Take the 1.7.4 Rom and replace /system/lib/libui.so by the one from 1.7.2reboot and Voila!You get the "demo purpose only" but no more this Huggly "demo version has expired" that make the device unuasable.Now if someone has 1.7.1 it would be great to test if this library incorporate the wifi board check.Another point for those programing gurus, it would be nice to try to see if in libui.so you could desactivate the small message and problem will definitely be solvedRapidShare: 1-CLICK Web hosting - Easy FilehostingMD5: A41C770D9BD5904BF81F48A450856147Thanks enotar.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top