Android Tablets Forum banner
941 - 960 of 995 Posts

·
Registered
Joined
·
6,731 Posts
Discussion Starter · #941 ·
you're not supposed to put it asleep, it holds a wakelock (just a partial_dim one) for a reason.
 

·
Registered
Joined
·
6,731 Posts
Discussion Starter · #943 ·
it's reasonable, just think that the (weak) gpu has to handle two displays.
 

·
Registered
Joined
·
21 Posts
I've been using this rom on the Ainol Novo 7 Crystal for about 2 months now , absolutely amazing rom , fascinating performance and amazing battery life , also good gaming , hardly getting any lags in games .. Am pretty happy with this rom ????
Playing Asphal 7 , plants vs. Zombies 2 , Score ! , Field runners 2 without a glitch
But am experienceing some issues that i hope to find some answers to it :
1- The clock sometimes freezes , Example : it may show 3:20 on the notification bar and the widget , when it's actually 3:55 .
2-youtube rotation is really screwed up from the second i've flashed the rom , i can't even watch a video on the official app .
3- when i put a proxy server or launch a VPN App , it starts freezing and lagging even when am at the homescreen ( I really need a proxy or VPN cuz am in syria and playstore is banned here .. Along with all of Google's Services )
4-When turning on a proxy and VPN and it's not hanging and lagging , Opening playstore will screw the tablet , it'll get slow as much as it can get .. Even pressing anything will hang .. This is a huge problem .. :/
5- And LAST .. Most important to me ,.,. When trying to play NOVA 3 Or Modern Combat 4 .. The two games does the same thing .. First .. They check for the downloaded stuff and data .. The continues .. Till it gets to "Gameloft" and then it restarts the same thing , never passes the "Gameloft" mark ..
Hope someone can give me some solutions
That being said .. It's still the best rom i've ever used .. Best developing .. Best work ever
Wonderfull effort by Christian-troy .. All my thanks goes to him
And also Fuser-invent who was the best guide ever to teaching me how to flash and enjoy this rom ..
Sorry for the long post but i wanted to make everything clear
CT , Can you please answer me on these questions !? I'd be so happy if you can do :)
 

·
Registered
Joined
·
1 Posts
hi, i have a c93 by turcom and i can't find the right rom anywere! can you help me? the model says ts-510c93, i tried all the c93 roms here and on the official page but they don't work! am i doing something wrong? please T-T i deleted by mistake the system and i can't find it...
 

·
Registered
Joined
·
6,731 Posts
Discussion Starter · #946 ·
You should ask to the manufacturer...
 

·
Registered
Joined
·
6 Posts
Hello,

I had a stock Ainol Novo 7 Fire.

I followed the instructions on page 1 and I installed Feyu 0506v5

Everything worked, I choose the languague, set the wifi ,etc. the screen responded well, the memory was at 12Gb.

So I tried to install TWRP, not with the zip but with the files.

I made an error and I reboot the tablet.

Since this reboot, the tablet works well but the touch screen does not detect my finger !!!

I tried the factory reset, I reinstalled Feyu many times, but the screen does not respond to command

Do you have a solution for me?

Sorry for my English.

Yves
 

·
Registered
Joined
·
6,731 Posts
Discussion Starter · #948 ·
you flashed a wrong tm/qm/np combination, in the fire section there's a thread to fix your touchscreen.
 

·
Registered
Joined
·
6 Posts
you flashed a wrong tm/qm/np combination, in the fire section there's a thread to fix your touchscreen.
Hello Christian,

I don't think I made a mistake.

My screen is a TM.
I installed Feyu 0506v5 with these files:
-> fire_0506_tm_pack_v5.zip.

-> gapps_4.22 (2). rar
-> fire_4.22_by_feiyu_ (0506). zip

The touchscreen works well after installing Feyu.

After the install, the buid version is "20130506.tm.v5"

My original buil version was "20121216.tm".

This is after attempting to install TWRP that the touchscreen stopped.
For TWRP (which was not installed) it was this file:
-> TWRP-v2.6.0.0-fire_tm_feiyu_0506v5-ext4.zip

I have not installed CM 10.2

Except for the touchscreen, everything works.

I use a mouse instead of the screen to navigate.

I reinstalled my apps from a Titanium backup.

I tried the patch in the Fire section for the problem of touchscreen,

but it does not work for me, when I reboot, the screen remains on the green droid.

I used this file:

-> fire-tp-fix.rar

Is that I should try another firmware? If yes, which?

Thank you!
 

·
Registered
Joined
·
38 Posts
cyanogenmod is the best rom ever i used......thanks to Christian.....
my tab is ainol hero
but problem is when i restarted my tab its hang on cyanogen bootanimation....
i don't know why.....whats i am doing rong.. i repet flashing process..reseting my tab...! but nothing happen....its only when i removed my memcard or restarted my tab plz anybody help me......!
When rem
 

·
Registered
Joined
·
1 Posts
Hi all.

I'm new on this site. I'm not an expert with android. I only know linux and can make scripts and some other things. I also learn programmin on the evening.

My problem is that i have a zenithink C93A and it's "bricked" for twoo months.

I can flash it with the official ROM and also with the CyanogenMod. But with this i have to mount the usb and copy the files manually with TWRP on the sd card.

The flash is ok but the tablet don't boot. I have a black scrren (lighted back) and nothing more.

If someone has a solution for this problem it will be great.

Thanks.

See you soon
 

·
Zenithink Tablet User / Information Transmitter
Joined
·
6,629 Posts
Hi all.

I'm new on this site. I'm not an expert with android. I only know linux and can make scripts and some other things. I also learn programmin on the evening.

My problem is that i have a zenithink C93A and it's "bricked" for twoo months.

I can flash it with the official ROM and also with the CyanogenMod. But with this i have to mount the usb and copy the files manually with TWRP on the sd card.

The flash is ok but the tablet don't boot. I have a black scrren (lighted back) and nothing more.

If someone has a solution for this problem it will be great.

Thanks.

See you soon
Maybe this thread can help - Steps to Unbrick the c93a - ZT-283 C93A - SlateDroid.com
 

·
Registered
Joined
·
1 Posts
I have a tablet My Audio 808DCC. It is in fact Gadmei E8HD.

Without problem I installed according to instructions this rom.

First impressions are very good.

But, at the beginning of one big problem: Wifi not working.

When I try to turn WiFi writes: Turning Wi-Fi on ... but WiFi not start.

How to get WiFi?
 

·
Registered
Joined
·
15 Posts
Quick question. I know there is a thread for the 100% battery fix problem (work arounds using terminal or downgrading to 0626 official to fix) for aurora 2 - been using CM10.1 for a fair while and i got that battery issue (and for some reason i dont have root access ,,,,only just checked when trying to fix the battery issue).

Do others using this cm 10.2 on aurora have the battery 100% issue?.
 

·
Registered
Joined
·
43 Posts
I am having some issues with loading this ROM in ext4 format.

I have a Crystal Batch 1, loaded with unbrick package.

I can load this ROM no issue in UBIFS, but not in datamedia/ext4 format.

Is it possible to use a Crystal Batch 1 in datamedia/ext4 format?

I downloaded TWRP 2.6.0.0, loaded the uImage_recovery onto my microsd card. TWRP 2.6.0.0 would load up just fine.

I was following the directions as best I could, but kept getting unable to mount /system /data etc. etc.. To get around this I would format the unit, then reboot. I would then advance wipe data/cache/system/ and it would not give me a mounting error.

I also had all the necessary zip files on the sd card, so I could install them. I would proceed to install the CyangenMod 10.2 files in the following order. factory reset, dm-10.2-$DATE-UNOFFICIAL-elf2.zip, gapps, and compatibility zip. Then I would reboot they system and the tablet would Hang at Ainol Crystal Novo 7 screen.

then I would unbrick the unit back to factory Chinese image.

If I put TWRP 2.4.1.0 for UBIFS on, and follow the same directions minus the wipe and format and it loaded just fine, though it is still limited by (UBIFS). :( What am I doing wrong?

Also, if I am stuck using this in UBIFS, where can I find the SD card switching program for 10.2 like I had with Crystal Clear?

Thanks
 
941 - 960 of 995 Posts
Top