Android Tablets Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My cruz is rooted and works great,however my battery is not lasting anytime. I use task killer each time I turn it off but something still seems to be killing the battery. Battery does not last even eight hours. Any tips

Thanks
 

·
Registered
Joined
·
245 Posts
My cruz is rooted and works great,however my battery is not lasting anytime. I use task killer each time I turn it off but something still seems to be killing the battery. Battery does not last even eight hours. Any tips

Thanks
Which FW are you using?
The stock Cruze reader up time is only rated at 8 hours.
The Vanilla and other JGM FW's that are not using the 800 MHz boot are just fine the stock VM OS has excelent power managment.
The 800 MHz did have a problem since it was from PanDigital.
 

·
Registered
Joined
·
143 Posts
My cruz is rooted and works great,however my battery is not lasting anytime. I use task killer each time I turn it off but something still seems to be killing the battery. Battery does not last even eight hours. Any tips

Thanks
Has it been doing this from the beginning? Or has it just started doing it? I know that some VM (Readers, I think) have an issue of not powering the screen down completely when in sleep mode. My tablet will last close to a week if I put it in sleep mode between using it (I usually use it for 2-3 hours/day). Have you also checked to make sure that your wifi is turned off when you're not using it? Because I know the wifi will run your battery down.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Has it been doing this from the beginning? Or has it just started doing it? I know that some VM (Readers, I think) have an issue of not powering the screen down completely when in sleep mode. My tablet will last close to a week if I put it in sleep mode between using it (I usually use it for 2-3 hours/day). Have you also checked to make sure that your wifi is turned off when you're not using it? Because I know the wifi will run your battery down.
I do make sure the wifi is turned off. I rooted with the z4 and it is at 800 mhz.
 
1 - 4 of 4 Posts
Top