Android Tablets Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
So I wanted to restore my FW after getting past the intial "playing with it phase" I had updated it to Roger's 6 beta build so I just went back to reflash as I did the first time but the Windows PC I was using locked up and shut down about 15 seconds into it. I tried to reflash but now after it says successful flash the screen is just black. AndroidDM still sees the MID at times but eventually says player not found.I tried going down to Roger's 5 build as well, same thing.I did follow the steps posted here http://www.slatedroid.com/vbulletin...o-long&highlight=black+screen+firmware+update using both the generic Rockchip flasher as well as using AndroidTool to try and revert back to the stock configuration but same thing.I am sure it's not bricked because I can still flash to it but I don't know what to do now. Any tips?
 

·
Registered
Joined
·
12 Posts
I just experienced the same thing. and have a possible solution.Please note that after this you will most likely not be able to upgrade to newer firmwares unless you upgrade the rest of the image files (apparently the package that you can download from Slatedroid has an older loader).Also, I can NOT guarantee this works on a Red LED version, I have a Blue LED myself.If you are using the blue LED version, try the following:1. Turn on the power switch.2. Hold down the menu key (NOT the home key), and while doing that, insert a GOOD usb cable. I experienced problems with the supplied cable, try using one from another device. Release the button when your computer makes the "USB attached" sound.3. Start the generic Rockchip flasher from http://www.slatedroid.com/vbulletin/downloads.php?do=file&id=514. Check if you had extracted all files properly, because you will need to use the .img files from the package.5. Click the button that looks like "O'DD"6. Wait! If everything is ok (no ERRORs are displayed in the log), and the log stops flickering (this indicates it's done) your tablet will boot automatically. Advance to step 8. If it DOES give errors, go to step 7.7. If it gives errors, or the tablet doesn't boot, check the Loader box and try again from step 5.8. Now your tablet works again. Press the Menu button on the homescreen, and press the last button (the settings icon). Go to the 7th option in the menu, then click the 1st option. Choose your language.9. Now everything SHOULD be functioning well.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #3 ·
Just adding, it is the red one. I think that's the same flasher that I used previously, going to look at it and make sure.
 

·
Registered
Joined
·
12 Posts
The trick may be to flash the loader as well, because that's unchecked by default :)For my unit, the loader got corrupted due to a faulty USB cable that was shipped with the tablet.The point is, I cannot guarantee the loader will work on a red LED version. You may try, but I'm not responsible
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #5 ·
Ran that installer, didn't flash the loader. RKAndroid DM now is holding steady on device found but still nothing on the screen. Going to let it sit here for a while and see what happens.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #6 ·
[quote name='shelbz;18587]Ran that installer' date=' didn't flash the loader. RKAndroid DM now is holding steady on device found but still nothing on the screen. Going to let it sit here for a while and see what happens.[/QUOTE'] Still being detected but nothing on the screen...progress but still not opening the boot loader
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #7 ·
Ok so I let it sit there for 40 minutes but nothing on the screen. I removed the USB cable and plugged it back in to hearing the chime on the speakers so now it looks like the display is not working. I can connect through ADB. Maybe the display is set low? Is there a settings file I can pull and edit to check that?
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #9 ·
I tried using one loader, not the one from the file you sent me. I guess no harm can come from trying that now lol
 

·
Registered
Joined
·
12 Posts
And the flashing tool does not indicate any errors? That's weird.EDIT: Just the loader SHOULD do, but it doesn't hurt to try everything. It won't mess up things, so it's best just to leave everything else checked.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #16 ·
Thanks to this post I was able to add English to the flasher and found out I am getting an error just not in red.
Anyone? Bueller....Bueller....
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #19 ·
Tried it without recovery and backup but same thing, as soon as it verifies data I get Execute failure. Tried just ticking loader for shits and giggles and got the same thing.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #20 ·
Well after trying virtually every option I can think of, I am giving up and replacing it. Hopefully the next time I won't have any issues like this.
 
1 - 20 of 20 Posts
Top