Android Tablets Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3,286 Posts
Discussion Starter · #1 ·
This is very telling, as at least two members of this board had this issue. Going on my recent experience with trying to get wireless working on the hacked 2.1 alpha build, I found that some of the wireless settings reside in /data. That's the user data folder, which the modded firmware's are not touching.I'm betting that Pandigital changed something with the wireless configs that actually affects this folder, and may actually require a full wipe. This is just speculation at this point, given that others have not had issues.If you experience this issue with the mods, you don't have to re-flash with the PDN firmware. You could try this, assuming you have the SDK:./adb wipe shell dataThis just wipes the user data, and then reboot. This should effectively reset all the wireless settings / user apps / etc but will retain GE, the kb hack and the Google home menu (again, if you have GE installed). Not optimal, but might still be better than going to the PDN firmware.
 

·
Registered
Joined
·
67 Posts
Maybe the best of all worlds. I also had issues with the WiFi and stuttering videos on modded 8/6, so.. I D/L'd the modded 7/24 FW and installed it over the previously installed modded 8/6. I didn't wipe anything, nor clear the Dalvik cache or nuttin! Now WiFi is good, moview don't stutter like before and I still haz market. The only thing I did was to apply the root hack.Of course, I'm running the plain vanilla home screen but that's good enough for me
 

·
Registered
Joined
·
61 Posts
I had the no wireless issue. It would show green but not connect. I had to remove remember SSID, reboot then re-find my routers SSID before it would work. It seems to work better so maybe the have a better routine now for it and that is why it was broke.
 

·
Premium Member
Joined
·
2,216 Posts
try reflashing... I haven't had much in the way of wifi trouble, but the one time I did I immediately reflashed the fw and it fixed the issue. Can't explain it, but it did.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top