Android Tablets Forum banner
41 - 57 of 57 Posts

·
Registered
Joined
·
3 Posts
Hello I have one Chuwi V88S with "Quad16G1130801312" printed in the back, can i flash it to install one update with the multiwindows firm? Thanks so much!
 

·
Registered
Joined
·
35 Posts
new firmware released on January 6th 2014 for Chuwi V88S, if I understood correctly Google translate it's for models without "Quad" in serial number?

Download link:
I would paste it but this Sht editor doesn't work, wanted to create even topic but without copypaste Fk it...
 

·
Premium Member
Joined
·
1,062 Posts
Before I create a firmware OP for this, can someone who speaks Chinese verify that this software is for 2nd GEN models only?

Google translates the description to:



Update Point: Compatible v88s quad-core with Quad and Quad Tablet PC models can not brush with this firmware.​
My take on this blurb is if you have "QUAD" in your S/N (i.e. you're a 1st GEN model) this firmware is NOT compatible. It should only be used for 2nd GEN v88s models.​
smithmal​
 

·
Registered
Joined
·
35 Posts
According my wife (native Chinese speaker) it says "whatever you have with QUAD or without QUAD you can flash this firmware".

Please stop using services from google, they are complete SH-T! Even if you will go to bing.com/translator it will give you correct translation (and by my experience this is very common with Google Translate giving exactly opposite translation as original):
"Update: compatible with v88s quad-core, without a Quad and Quad models of the tablet can brush this firmware."

There is no reason using crappy Google services like GMail (Outlook.com far superior), Picasa (Flickr superior), Chrome (Firefox superior), Drive (Skydrive, Box, Dropbox etc.), Docs (MS OFfice integrated in Skydrive anyone?), Translate (bing.com/translate much better for Chinese), Google+ (Facebook anyone?), Google search (Duck duck go, Bing etc.) and other to feed hegemony of this evil company which motto is "do evil" and force feed down the throat G+ and other services nobody wants.
 

·
Registered
Joined
·
2 Posts
I flashed yesterday that January 6th/2014 firmware. My tablet is a V88s without "Quad" in the serial. So far is the best firmware I have tested, pretty smooth, it has multiwindow and the standard root metod works.
 

·
Registered
Joined
·
35 Posts
Official Chuwi firmware from 20140124 - untested, no feedback for what version of V88S it is exactly, they don't specify anything in their forum, I will try to flash it to new V88S without QUAD in serial, colleague just bought it few days ago:
http://pan.baidu.com/s/1i39hGNj
source:
http://bbs.chuwi.com/forum.php?mod=viewthread&tid=272

and apparently there is also already Kit Kat 4.4.2 for V88S, but I haven't try it yet
http://bbs.chuwi.com/forum.php?mod=viewthread&tid=272
or here at source:
http://crewrktablets.arctablet.com/?p=2736

so if anyone will try KitKat before me please let me know foolproof how to flash it since it seem to be more complicated procedure

EDIT: I was not successful with flashing official firmware 20140124 to V88S without QUAD but because of Windows 8 drivers I guess, so nothing happened to tablet. But I have report from other user this firmware is OK to flash on serial "QUAD16G1130801309".
 

·
Registered
Joined
·
35 Posts
Downloaded yesterday the April 18th release of official Kit Kat from Chuwi from pan.baidu.com, but can't flash it since flashing tool doesn't want to recognize my tablet and nothing works, grr. When the tablet is switched on and connected in USB mass storage mode it's recognized as 2-1-2 in flashing tool I think in pink color, but when I press "Switch" or just boot in recovery mode (no matter if directly or through pressed middle button Vol+) tablet is not recognized although I flashed it successfully before, just not sure if it was when I had W7 or if I had already W8.1. :( I tried to install Moborobo as well but it has problems with .net 2.0 which doesn't want to install itself, I tried also Rockchip driver assistant to uninstall and install drivers and it says success but tablet is still not recognized in Recovery mode. Maybe I should mentioned that I rooted it with CWM from OMA and of course can't flash also "update.img" through CWM and this ROm update is also not recognized by tablet if stored in root of storage, so quite helpless how to make W8.1 to recognize tablet in recovery mode, grr.
 

·
Registered
Joined
·
4 Posts
Hi I installied the Kitkat Build from 04/18 on my V88s with Quad in the serial no#. It's working very good. Seems fast and stable on first sight. Charging via USB is working, there is no multi-window function. Unfortunately there seems to be no way of rooting it yet. I tried TPSparky and the Oma Script Booth don't work.

Edit: root seems to work when using latest version of shuame http://www.shuame.com/

just download using the arrow left of 2.1.1 and 2014.04.17
 

·
Registered
Joined
·
35 Posts
I can confirm www.sjroot.com works (it's direct root utility from Shuame, no need to download their whole package), you will download single EXE file which doesn't require installation, it will ask you to plug cable to tablet (of course with USB debugging enabled) and that's it, it will automatically root the tablet, which WILL NOT restart automatically, so to see the effect of root, you must after successful rooting restart tablet manually and et voila it's rooted directly with English SuperSU app in my case (but mybe I had it there before), I didn't find any chinese superuser app, only thing I noticed installed by desktop rooting app was some chinese market with green icon in the end of your app drawer so uninstall it and you are clear.

EDIT: There is supposed to be even easiest way using rooting APK Vroot, which can be downloaded from here and it's in English, I didn't test it but some user reported it worked for him even without PC:
http://www.mgyun.com/m/
 
41 - 57 of 57 Posts
Top