Android Tablets Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
137 Posts
Hi.

Just an update on the CEROS....

The tablet runs the HUAWEI E1750 just fine but, it is to slow in my area so I needed to run a HUAWEI 353 Dongle which I tried but it wouldn't work on this Tablet.

After countless emails back and forth between myself and e-ceros who said it worked fine for them they gave me a link to the firmware in case it had become corrupted.

I reflashed with the firmware, the Tablet ran just as well as it did before BUT, still not able to use the E353.

I had considered using a root method posted by another member on here but changed my mind.

Anyway, I posted on freaktabs forum and 2 wonderful members there enabled me to get this tablet rooted.

Although I found I still couldn't run the E353.

So after many many searches I found a post pointing to a Android Widget called PPP WIDGET (Needs Root) which works with the USBMODESWITCH ....voila SUCCESS..

My HUAWEI DONGLE connects beautifully to my CEROS TABLET.

hope this helps someone who may have the same problem.

Regards granny1

Last antutu score was 18073 which is not to shabby.....
 
1 - 1 of 1 Posts
Top