Android Tablets Forum banner

Can't read comments

2500 Views 14 Replies 12 Participants Last post by  bornagainpenguin
I can only read the first comment to the headline postings. For example, it says there are 7 comments to the recent headline about getting the android market working. I can only see the first comment. I've tried clicking on the comments, but no luck. I suspect that they are invisible. The instructions don't work for me - the program crashes in windows xp. It would be nice to be able to see if other people are having the same problem or if there are any solutions.
1 - 15 of 15 Posts
I've been having the same problem. Sometimes I can read all/most of the comments, but mostly I can only read the 1st. This has been the same on netbook and aPad and on my linux box also so its NOT an OS or Browser issue.......
Likewise, I think it's some I.E. proprietary thing as on Win7 I cannot read past the first comment using Opera but it works in I.E. Of course no sane person wants to use I.E.
I'm having the same issue, can only read the first comment. using Chrome.
It's some about the browsers. With Firefox i can see only the first comment, but with I.E. i can see all of them...
with IE I can only see one. Do I need to change my settings?
Hmm i really don't know yet. I use win7 with Firefox, i just tried the defalut I.E. and worked.Edited:Before i log in i can see all coments, but after loged in i can see one again, also in I.E. ...strange
I'm using FF here with no problem. Strange indeed.
WinXP with Firefox, having this issue too on comments of a certain age. Newer posts have the issue but older posts seem to display the whole thread for me. Will try testing again in Firefox on Linux later.--bornagainpenguin
When using IE8 no problems but with Firefox and Chrome I cant see the comments.
+1 same issue on Chrome/Firefox, only for articles
. However, it works if I am not logged in. Once I log in, I can only see the first comment.On the front page and at the -top- of the article page it says "N comments" but at the bottom of the article page it always says "1 comment" and only shows a single comment.
See less See more
Unable to read the comments again, but this time with a twist--now I can't post any comments. WTH?--bornagainpenguin
/BUMP for ongoing problem.I think I'm going to change my bookmark from the front page to directly to the Pandigital section of the forums and give up on the front page, since it never wants to show me all the comments or allow me to post anything. It's tiresome and I don't need the frustration.--bornagainpenguin
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.