Android Tablets Forum banner
1 - 20 of 45 Posts

·
Registered
Joined
·
51 Posts
Use the WITStech-supplied version of HP Format Utility, and select FAT instead of Fat32.Download available here : A81 E Android 2.2 (0809) English Version Firmware Download[
"original post said:
I put the MLO file on the HP Utility-formatted microSD first.I put the rest on.I plug in the A81E and it powers itself on without me pressing the power button.The dewy grass appears' date=' fades, then reappears. ANDROID logo pops up.Homescreen appears.I turn off the device.Hold left VOL key and press power button to turn on.[I']The dewy grass appears, fades, then reappears. ANDROID logo pops up.Homescreen appears.[/I]Infuriating.Anyone know what I'm doing wrong?
 

·
Registered
Joined
·
14 Posts
Same problem here - but I have been totally unable to flash.I am on 0809 (delivered that way) and trying to flash 0823.2 Gb card (bought as I though my other larger card could be the problem)Files on it are;mlommcflash.binmmcuboot.binu-boot.binuImageubi.imgx-load.binFormatted first with Windows and UNetBootin before several formats with HP utility 2.0.6 before every atempt - not once has it done anything ather than boot up.I turn it off, insert the sd-card and turn it on by holding power+left volumer - and it boots happily to the dashboard...Am I perhaps missing something in the format? Should I have the utility copy some system files?Please respond, I'm getting grey hair over this.
 

·
Registered
Joined
·
21 Posts
The way I do it is as followed:- Turn off Wits- Remove battery- unplug poweradapter- press and hold left volume-button- plugin poweradapter (which is already hooked up to the wallsocket)- Keep holding the left volume-button for 10-20 secondsThat's it.
 

·
Registered
Joined
·
14 Posts
[quote name='Jete246;48024]The way I do it is as [URL=followed:-]followed:-[/URL] Turn off Wits- Remove battery- unplug poweradapter- press and hold left volume-button- plugin poweradapter (which is already hooked up to the wallsocket)- Keep holding the left volume-button for 10-20 secondsThat's it.[/QUOTE] Tried it exactly as stated above last night - still no go. Boots normally.THe SD-card is a SanDisk 2 Gb.Could you check if I am missing any files?Also - should it enter "flashing mode" regardless of the files on the flash card? This would be helpful to know' date=' as I then can eliminate the flash card as source of the problem.Edit; I have tried both FAT and FAT32 - same problem. Boots normally regarldess.Could an admin please remove the [solved'] tag on this thread?Best regards,
 

·
Premium Member
Joined
·
1,339 Posts
only time i had a problem with flashing w1060 and A81E was when i formatted tf card from windows 64bit mcahine, for some reason it didnt work. Swapped over to 32bit windows, ran the format tool (as administrator) did full format - not quick format. Copied mlo file to card first, then copied all rest. Looks like you have all the right files, do you have another tf card to try?? As thats another thing to try and eliminate.Only other thing is before you press the power button press the volume down (left) then the power button (thats the way i do it).I'll msg someone about getting the "solved" removed.
 

·
Registered
Joined
·
14 Posts
mingnon;48376 said:
only time i had a problem with flashing w1060 and A81E was when i formatted tf card from windows 64bit mcahine..
Hi, thank's for taking the time to aswer.Tried with two cards, both SanDisc, different sizes (4 and 2 Gb), formatted with HP-utility on 32-bit windows, full format, all other options disabled, no volume label. Can you make your A81-E enter flashing mode WITHOUT having a correct SD-card in it, or no card? I.e., how can I verify that the tablet even tries to boot into flashing mode?
 

·
Registered
Joined
·
17 Posts

·
Registered
Joined
·
14 Posts
[quote name='aksoutherland;48501]To be able to flash the A81-E' date=' you will need the util located here.[/QUOTE']Hi, thank's for your reply.That is the utility I am using, the same version even (2.0.6).I just ordered a 1Gb card from another manufacturer to see if that's the problem, but I would still like to know if you can tell if the device enters "firmware upgrade mode" even when it has no SD-card in it, or a card without the nessecery files?
 

·
Registered
Joined
·
5 Posts
I have tried every method with various sized SD cards and multiple methods of formatting - still is a "one and done" - I think there are enough of us here that it may be somehow systemic? Has anyone talked to their vendor? I got a response from Merimobiles when I first tried and I am going to contact them back - they have always been extrememly responsive and helpful
 

·
Premium Member
Joined
·
1,339 Posts
aksoutherland;48585 said:
I have not been able to tell if my tablet is going into firmware upgrade mode or not. I just have to watch the top of the screen to see that the update started.
you can tell when it goes into upgrade mode, you will get text that appears above the "green leaf"
 

·
Registered
Joined
·
14 Posts
[quote name='mingnon;48740]you can tell when it goes into upgrade mode' date=' you will get text that appears above the "green leaf"[/QUOTE']Does this text appear regardless of the contents/type of the SD-card?
 

·
Registered
Joined
·
42 Posts
[quote name='BadSector;48983]Does this text appear regardless of the contents/type of the SD-card?[/QUOTE] Nope' date=' only when a flash is about to happen..I've flashed mine serveral times without any problems, this is what the flashing process looks like:[IMG']http://i53.tinypic.com/2rxdxeb.jpg[/IMG]
 

·
Registered
Joined
·
42 Posts
It's no different to the various methods stated in this thread.But here we go:1. Connect the powersupply to the tablet2. Power off tablet3. Remove SD Card from tablet4. Format SD Card with HP Format tool v2.06 in FAT if your card is less than 4GB, mine is 8GB and I only could use FAT32 but it works for me.5. Copy over the MLO file before anything else.6. Copy over the other image files from the rom package.7. Insert SD Card in tablet, make sure it is powered off.8. Press and hold left volume button first then Press and hold power button at the same time.9. Wait till the image shows as above. Loading uImage.. Writing uImage.. etc.10. Device will automaticly boot in to the newly flashed rom :cool:
 

·
Registered
Joined
·
92 Posts
Thanks for posting your method.Here's the problem with me. The moment I plug in the AC adapter to the tablet when it's off, it'll automatically turn on. Do your tablets turn on even without pressing the power button when the AC adapter is plugged?I'm starting to hate this tablet little by little now. The firmware it came with in the factory is so unstable it's driving me crazy. The screen flashes when I try to off the device by holding the power button. Performance becomes sluggish from time to time. Bluetooth isn't working at all.P.S. I'm trying to flash Hazard's 0823 Custom ROM. Is the 'gscripts' folder required? I also include that after I put the MLO file first.
 

·
Registered
Joined
·
14 Posts
dataslut;49071 said:
It's no different to the various methods stated in this thread.
Thank's for taking that picture.I'm wondering if you could post your update files un-compressed somwhere? Just to make sure it's not some WinRAR or other extraction problem (unlikely I know, but just to eliminate it from possible causes).If not, maby a ZIP (not RAR) -compressed package of known working flash-files? (0823 preferably)?Thank's again for taking time helping.
 
1 - 20 of 45 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top