Android Tablets Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
125 Posts
[quote name='rocstar;30554]I have tried everything to get the firmware to flash via the SD card but all I get is the triangle with the exclamation point and the Android with a box with an arrow. Both screens flash back and forth. I have tried two different SD cards formated with FAT and FAT32. I have tried the Pandigital PC installer' date=' but that wants to download 7_18. I even connected the USB and deleted everything in the Download folder (only 1 updater EXE). Someone on the forum said that worked for them. I even tried to copy the firmware ZIP to the download folder, but that didn't work either.Any ideas?[/QUOTE'] Few thigs to check:1) The firmware ZIP filesize should be 69MB.2) Don't unzip it just put it on SD card3) Hold Vol+ button and then power ON (hold power slider in ON possition till you see the progress bar).
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top