Android Tablets Forum banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
7,336 Posts
Is it a bug or a feature, but there is no option to manage user signature? Just there is no such option in account settings. Could anybody say where to modify it?
Hello FrostDemonStorm,

Thanks for reporting your issue.

When you access your user control panel under "My Settings"
Is the signature option missing from your list?

Example (cropped screenshot) here:
iGBxP8B.png


Explained here: Forum Help / Your settings / signature

If it is missing, I can edit your signature for you.
Until the support team has a chance to address this (and several other outstanding issues) Please let us know which OS/browser you are using.
 

·
Premium Member
Joined
·
7,336 Posts
I have the same issue. My signatures 1st link has died.

I've copied its contents to my profile so the link could be

replaced with its url. Thanks!
Hey cxz :)

Sorry to read that support has not yet resolved this issue.

I've changed your signature so the first link directs to your SLD profile page.

Thanks for the request :good:

Best regards,

~ mrsburnout :drinks:
 

·
Premium Member
Joined
·
7,336 Posts

·
Premium Member
Joined
·
7,336 Posts
I have the same problem. No option to change signature.
I'm on Chrome / OS X 10.10.1
Hello GaryGate,

Sorry for the inconvenience. Support is still working to resolve many outstanding issues.

If you'd like to send a pm (or reply here) I can change your signature for you.

Thanks,

mrsburnout
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top